Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
El Capitan beta problem
#17
Ok I just grabbed a .torrent file and clicked on it . . . and it loaded into Vuze no problem at all.

Whatever the problem is it is not happening consistently.
Reply
#18
(11-09-2015, 06:27 AM)'3x3is9' Wrote:
(10-13-2015, 03:12 AM)'iina' Wrote:
Quote: 

I recently upgraded to El Capitan OSX 10.11. Since then I have experienced several issues with Vuze. The issues began with magnet links not functioning. The app will start up and the vuze icon will bounce on the dock but nothing else happens. Also, clicking on downloaded torrent files will have the same effect. The only way to start a download has been to open the files manually from the Vuze app using the open torrents function. Now I am also having issues with Vuze freezing. The app window will close but the app won't shut down, force quitting has no effect. The app will state it is unresponsive but even killing it is not possible because Vuze does not show any processes in the terminal or activity monitor. Also, this vuze hangup will prevent my mac from restarting or shutting down, and the only way to restart function on vuze is to force a hard shutdown. 

Is this a fixable issue? All issues started after upgrading to El Capitan. Also, I tried reinstalling the app with no improvement.

 

I'm having this exact problem. Did you (or anyone) find any solutions?

 
I re-installed my vpn client and vuze, and this solved the issue. I had to do a clean re-install with both, somehow the capitan installation messed up the configurations on the vpn and vuze. I have no idea how the vpn was causing vuze to crash but somehow the clean install of the vpn client helped. Now everything is working fine and all above issues are gone.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Vuze Beta Issue Jonny5 2 3,089 12-18-2017, 11:22 PM
Last Post: ekstasee
  Problem with 5.7.5.0 upgrade (Windows 10) SaxBlaCussionizer 6 4,593 03-30-2017, 02:31 PM
Last Post: parg



Users browsing this thread: 1 Guest(s)