Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Downloads won't connect to peers
#1
Hi,

I have looked threw several threads to try and figure this all out, but unfortunately I am not too good with computers yet and can't fully figure it out. Vuze was working for me earlier, and I havent changed anything but for the last week I haven't been able to get them to download. I did a network test and have a couple things not going, so ill post my test results here and any help I get would be hugely appreciated!!

p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; text-indent: 0.2px; font: 11.0px '.AppleSystemUIFont'}
p.p2 {margin: 0.0px 0.0px 0.0px 0.0px; text-indent: 0.2px; font: 11.0px '.AppleSystemUIFont'; color: #00b400}
p.p3 {margin: 0.0px 0.0px 0.0px 0.0px; text-indent: 0.2px; font: 11.0px '.AppleSystemUIFont'; color: #ff2600}
p.p4 {margin: 0.0px 0.0px 0.0px 0.0px; text-indent: 0.2px; font: 11.0px '.AppleSystemUIFont'; color: #0222b9}Test startingDefault public address is 58.96.26.159Bindable addresses: 10.125.146.172, 127.0.0.10 NAT devices foundNo SOCKS proxy foundNo HTTP proxy foundNo explicit bind address setTesting HTTP outbound    Test successfulTesting TCP outbound    Test successfulTesting UDP outbound    Test failed: Outbound test failedTesting TCP port 49160 inbound    Test failed: NAT test failed: Connection timed out (58.96.26.159:49160)Proxy IP is '10.125.146.172' but this is a local address ('Forwarded-For' request header was '10.125.146.172')    Check your port forwarding for TCP 49160Testing UDP port 49160 inbound    Sending outbound packet and waiting for reply probe (timeout=5000)    Sending outbound packet and waiting for reply probe (timeout=10000)    Sending outbound packet and waiting for reply probe (timeout=15000)    Sending completion event    Test failed: Inbound test failed    Check your port forwarding for UDP 491601 public/external addresses found    58.96.26.159    AS details: as=10143,asn=EXETEL-AS-AP Exetel Pty Ltd, AU, bgp_prefx=58.96.26.0/24[/58.96.26.0-/58.96.26.255]Vuze Services test    Vuze Website - http://www.vuze.com        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993        Connection result: 200/OK    Client Website - client.vuze.com        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993        Connection result: 200/OK    Version Server - version.vuze.com        Connection result: 200/OK    Pairing Server - pair.vuze.com        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993        Connection result: 200/OK    License Server - license.vuze.com        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993        Connection result: 200/OK    Plugins Website - plugins.vuze.com        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993        Connection result: 200/OKIndirect Connect test    Connecting to https://www.vuze.com    Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993    Connection result: 200/OKDistributed protocol test  Incoming routing established for E05E05877CF072C92E39D70B8BD052DD6F5D5606  Searching 0 contacts for 0 test targets  Searching complete, 0 targets found  Results      insufficient outbound connects for analysis  Incoming routing destroyed for E05E05877CF072C92E39D70B8BD052DD6F5D5606Test complete


Thank you everyone!
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  No torrent downloads since last update romath 1 2,719 10-28-2017, 11:56 AM
Last Post: romath
  HMA! Pro VPN won't connect oscar46324 0 2,878 04-01-2017, 07:08 PM
Last Post: oscar46324



Users browsing this thread: 1 Guest(s)