Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Downloads keep starting to seed on their own?!?
#1
Thumbs Down 
I have an odd issue and I have searchd google and the forum and I can't seem to find the answer (I am sorry if this has been ansered in the past) However, After I download a torrent and want to stop seeeding it, I hit the stop button and it deactivates the file. Then about 30 second later it restarts all on it's own and it's right back to seeding away again. I have bandwith caps and try to get a 1 to 1 share ratio out of courtacy but this is pushing it to like a 1 to 10 if I am not paying attention. The only way I can seem to stop some files from seeding it is to close Vuse and remove the file tom the Download folder. (Giant pain in the but considaering I use Vuze's media server for my ps3) Does any one have an actual solution ot this. Drives me crazy. I am on a MacBook Pro running Yosemite 10.10.4
Reply
#2
Check your Ignore Rules (Tools/Options/Queue/Seeding/Ignore Rules).  For what you want they should be set for 0, 0, 0, 1.0, 0, checked.  That should stop any torrent from uploading after reaching a share ratio of 1.0.
Reply
#3
Also, check your Auto-Start Rules: Tools > Options > Queue > Seeding > Auto-Starting. 

Ensure the tick-box for "Auto-start all completed torrents with zero-peers" is unticked
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  migrate archives to new computer and keep torrent stats molosse 0 176 09-13-2017, 01:01 AM
Last Post: molosse
  archived downloads doesn't show on my organize menu MisterFixIt1952 1 779 08-18-2017, 03:16 AM
Last Post: Valtiel



Users browsing this thread: 1 Guest(s)