Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Do you want the application “” to accept incoming network connections?
I 'think' since I last upgraded Vuze on my Mac (Yosemite) I now get asked EVERY time I open Vuze - Do you want the application “” to accept incoming network connections?. I click allow every time, no probs, it all works. But I don't have an 'Always Allow' option. What do i change to not have this nag me every time I start Vuze - it's annoying?!


I think there's something to do with having a badly signed Vuze application that can cause this - not sure why it would have started happening though as this problem was 'solved' a while back.

You could try over-installing Vuze with the latest version (don't uninstall, just install it again) - see if that helps.
Prior to posting (I should have added!) I actually totally uninstalled Vuze and then reinstalled it, but that made no difference!
hi guys .... so I too keep having this message pop up every time I open my Vuze app & never before has this occurred. I did what parg said to do & the second it finished installing - it launched & BOOM here's this annoying message. See, I guess it wouldn't really bother me if I knew EXACTLY everything this "allow/deny" decision was exposing me to. Unfortunately, I am not a Torrent/Vuze/Seed/Swarm .... the lingo list goes on :) .... GURU.... I wish I was. So first question.... Am I supposed to be selecting "Allow"? Is this ok to do? I guess what intimidates me about this is... one: its never happened before in the 4-5 years of using this software... two: the huge yellow ! sign & three: the fact it tells me I can change the settings later in my Firewall pane in Security & Privacy prefs. :( UGH.... I have some other issues as well I really need a pro to help me (pro as in anyone willing & able to break this down for me so I understand WTH has happened to my setup) Ill explain briefly and if I need to repost another thread or something I can do that as well. As I said, I usually don't comment, ask, post etc on these things so I don't know the proper etiquette so I apologize in advance if I "break the rules" or annoy somebody bc I didn't do something the right way :)

Ok - here we go.... years ago when I first started using Vuze - I noticed my movie downloads were taking like DAYS to finish. So I switched some settings around, forwarded ports I think & all was cool .... well recently I updated my Macbook pro to Yosemite & it screwed up some of my Adobe CS6 programs as well as my Vuze.... figured out what the deal was, fixed it - blah blah. Ok.... so now the prob is - when I try to download any torrent file - it doesn't do anything but sit there in my "downloading tab" at 0% forever - not sure if its related to the switch or not.... the last time I succeeded in downloading a file was 12/28/14. If I'm not mistaken - a few weeks ago when I went to open Vuze it told me there was a newer version available & I needed to update/install it. That was on 12/18/14. Nothing else that I know of has been updated or changed between the updated Vuze version on the 18th & now - well aside from me installing Vuze again like you guys said do bc of that pop-up message. (ps... i did exactly like you said & just installed over what I have rather than un-install first.) I would so greatly appreciate any info & direction y'all can give me. I don't even know where to begin to try & troubleshoot this on my own. I am very computer literate & can usually fix any probs I'm having but the technical guts of torrents & Vuze & all of this is not in my area or expertise :) thanks y'all hope to hear from someone soon .... again sorry if I shouldn't have asked this here - just tell me what I need to do to request this the right way & I will follow suit ... thanks again
its been asking me to 'allow' connections for months now even though I have it set to allow in my firewall only turning the firewall off completely removes the prompt (obviously not a long term solution) I've just put up with it think i shoulda just stuck with snow leopard and possibly avoided all these problems lol
Long time user ;
This problem seems to happen with certain updates and not with others.
It is an annoying problem , because I usually set Vuze to DL at night while I am asleep, and if I don't click "allow", Vuze is open, but does not download anything.

It happened with the previous version of Vuze for a few weeks (couple of months?), but since I downloaded the latest version ( this morning , it seems to be okay.

If it starts happening again in the next update after this, I will probably switch back to this one.
It is an application signing thing - if the is correctly signed (which of course it should be) then OSX doesn't keep bothering you with that prompt.

Possibly Related Threads...
Thread Author Replies Views Last Post
  network status john 0 6,788 10-24-2018, 03:34 PM
Last Post: john
  Is Vuze app still available to download for Mac? martinwysmith 0 3,614 09-05-2018, 03:28 PM
Last Post: martinwysmith

Users browsing this thread: 1 Guest(s)