Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't force VPN connection
#1
I am am at my wits' end and tearing my hair out.  I am trying to configure Vuze to enforce bindings to my VPN, and I can't get it to work.  Everything I've read says enter the identifier in the "bind to local..." box and then check the "enfore bindings" box at the bottom.  As shown below, I believe that I have these both set correctly, but even though I am NOT logged into my VPN, torrents still download without issue
[Image: Screenshotfrom2014-11-06232254_zps6b4d10ce.png]

If anyone can show me what I'm missing, I would be greatly appreciative.  If it makes a difference, I am using PIA VPN.

 
Reply
#2
(11-06-2014, 09:31 PM)'weidbrewer' Wrote: I am am at my wits' end and tearing my hair out.  I am trying to configure Vuze to enforce bindings to my VPN, and I can't get it to work.  Everything I've read says enter the identifier in the "bind to local..." box and then check the "enfore bindings" box at the bottom.  As shown below, I believe that I have these both set correctly, but even though I am NOT logged into my VPN, torrents still download without issue
[Image: Screenshotfrom2014-11-06232254_zps6b4d10ce.png]

If anyone can show me what I'm missing, I would be greatly appreciative.  If it makes a difference, I am using PIA VPN.

 

 

Your VPN connection is not showing in the preference panel. Launch the vpn first and connect, then look at the pref panel again, the vpn will then show up. Then type in that in the bind to, e.g., eth(X)
 
Reply
#3
(11-09-2014, 09:30 PM)'whatever999' Wrote: Your VPN connection is not showing in the preference panel. Launch the vpn first and connect, then look at the pref panel again, the vpn will then show up. Then type in that in the bind to, e.g., eth(X)
 

 


Sorry, I'm not following.  What is in the picture above IS what I get when I launch VPN first, connect and then go to the pref panel...
 
Reply
#4
It sounds like you are having the same issue as me, if not, sorry for hijacking. Here is what happens when I am using CyberGhost VPN.

I fired up the VPN and then loaded Vuze. The TAP-Windows Adapter V9 is showing as eth7 so I put that in the bind box. I click all 3 boxes below to check for bind on startup, enforce when interfaces are not avail, and show status icon in status bar. I saved the setup. Now when I start a torrent and the VPN disconnects Vuze stops. When the VPN reconnects Vuze resumes. Great, that works. However, if I fire up Vuze WHEN THE VPN IS INACTIVE, Vuze will start downloading using my normal internet connection. When I hover over the routing icon it is green and it shows the IP address of the VPN adapter and force = yes but it still allows the download. I thought this option was supposed to prevent that as well?

UPDATE: It seems when I disable the VPN adapter prior to starting Vuze routing will turn red and won't connect. However, if that adapter is enabled (but VPN not connected) Vuze shows green and for some reason used my regular connection to download.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  FIXED MY VPN PROBLEMS Heletia 0 2,262 04-14-2017, 04:36 AM
Last Post: Heletia
  HMA! Pro VPN won't connect oscar46324 0 976 04-01-2017, 07:08 PM
Last Post: oscar46324



Users browsing this thread: 1 Guest(s)