Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't download any magnet links...
#1
Question 
I've been using Vuze for probably almost 5 years now and never had any issues up until about a month ago.
I have always been able to get magnet links simply by left clicking them in my browser.
Over the last month or so, the magnet links just won't download at all (I have tried copying the links into Vuze to see if that helped, but it didn't)
The error that comes up is usually like this:

Downloading From :magnet:?xt=urn:btih:97b265826f18f6183d12257d26d7948092c43bb0&&&&...
Searching...
Metadata download created
Trying secondary lookup service
Secondary lookup failed: no sources found
Found 0
Error :  no sources found for torrent

I'm using the same site I always have and it was just all of a sudden nothing would work.
I have also tried reinstalling Vuze, and uninstalling it completely to reinstall again.

Any help would be greatly appreciated.
Many thanks.
Reply
#2
Are you running version 5400? Does your DHT show as active with users? (there's a task-bar icon and status text)? Do you get OK results when running a 'networks status test'? (see Help menu)
Reply
#3
(09-22-2014, 06:40 AM)'parg' Wrote: Are you running version 5400? Does your DHT show as active with users? (there's a task-bar icon and status text)? Do you get OK results when running a 'networks status test'? (see Help menu)


 

Yeah, it is the most current version.
When I ran the network status test it seemed that might be the issue. 
Not really sure what it means but the results are this:

Test starting
0 NAT devices found
No SOCKS proxy found
No HTTP proxy found
No explicit bind address set
Testing HTTP outbound
    Test successful
Testing TCP outbound
    Test failed: Outbound test failed
Testing UDP outbound
    Test failed: Outbound test failed
Testing TCP port 21619 inbound
    Test failed: NAT test failed: Error: Connection timed out: connect
    Check your port forwarding for TCP 21619
Testing UDP port 21619 inbound
    Sending outbound packet and waiting for reply probe (timeout=5000)
    Sending outbound packet and waiting for reply probe (timeout=10000)
    Sending outbound packet and waiting for reply probe (timeout=15000)
    Sending completion event
    Test failed: Inbound test failed
    Check your port forwarding for UDP 21619
No public addresses found
Vuze Services test
    Vuze Website - http://www.vuze.com
        Failed: Connection timed out: connect
    Client Website - client.vuze.com
        Failed: Connection timed out: connect
    Version Server - version.vuze.com
        Failed: Connection timed out: connect
    Pairing Server - pair.vuze.com
        Failed: Connection timed out: connect
    License Server - license.vuze.com
        Failed: Connection timed out: connect
    Plugins Website - plugins.vuze.com
        Failed: Connection timed out: connect
Indirect Connect test
    Connecting to https://www.vuze.com
    Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©13, OU=GT10270993, SERIALNUMBER=6iRebnvENcZAngMRRe2EIbG-U9aO6U7U
    Connection result: 200/OK
Distributed protocol test
  Incoming routing established for AE390FE56ED8C51CEDF9336A824368A81538949E
  Searching 0 contacts for 0 test targets
  Searching complete, 0 targets found
  Results
      insufficient outbound connects for analysis
  Incoming routing destroyed for AE390FE56ED8C51CEDF9336A824368A81538949E
Test complete
  Destroying tester
 

 
Reply
#4
Indeed, virtually everything seems to be blocked from accessing the internet - the 'indirect test' that succeeded connects over an alternative network.

Can you browse to http://www.vuze.com using your normal internet browser? If not it might be an ISP level block. If you can then it is more likely to be your firewall/AV product blocking things.
 
Reply
#5
(09-23-2014, 06:47 AM)'parg' Wrote: Indeed, virtually everything seems to be blocked from accessing the internet - the 'indirect test' that succeeded connects over an alternative network.

Can you browse to http://www.vuze.com using your normal internet browser? If not it might be an ISP level block. If you can then it is more likely to be your firewall/AV product blocking things.
 

 

Yeah I can use the Vuze website just fine.
My Firewall and AV software doesn't have any blocks/restrictions for Vuze.
I can use other bittorrent clients as well.
I would still like to try and fix Vuze because I genuinely do prefer it to other clients.

 
Reply
#6
(09-22-2014, 04:10 AM)'zzzzzzz' Wrote: I've been using Vuze for probably almost 5 years now and never had any issues up until about a month ago.
I have always been able to get magnet links simply by left clicking them in my browser.
Over the last month or so, the magnet links just won't download at all (I have tried copying the links into Vuze to see if that helped, but it didn't)
The error that comes up is usually like this:

Downloading From :magnet:?xt=urn:btih:97b265826f18f6183d12257d26d7948092c43bb0&&&&...
Searching...
Metadata download created
Trying secondary lookup service
Secondary lookup failed: no sources found
Found 0
Error :  no sources found for torrent

I'm using the same site I always have and it was just all of a sudden nothing would work.
I have also tried reinstalling Vuze, and uninstalling it completely to reinstall again.

Any help would be greatly appreciated.
Many thanks.

 
If you are using Firefox just open up Tools/Options/Applications. Search magnet links/Browse/Program Files/Deluge/Vuxe.exe.


 
Reply
#7
Test startingDefault public address is 71.89.121.1321 NAT device foundStump: address=192.168.1.1:1780, public address=71.89.121.132No SOCKS proxy foundNo HTTP proxy foundNo explicit bind address setTesting HTTP outboundTest successfulTesting TCP outboundTest successfulTesting UDP outboundTest successfulTesting TCP port 6881 inboundTest failed: NAT test failed: Connection timed out (71.89.121.132:6881)Check your port forwarding for TCP 6881Testing UDP port 6881 inboundSending outbound packet and waiting for reply probe (timeout=5000)Sending completion eventTest successful1 public/external addresses found71.89.121.132AS details: as=20115,asn=CHARTER-NET-HKY-NC - Charter Communications,US, bgp_prefx=71.89.64.0/18[/71.89.64.0-/71.89.127.255]Vuze Services testVuze Website - http://www.vuze.comCertificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993Connection result: 200/OKClient Website - client.vuze.comCertificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993Connection result: 200/OKVersion Server - version.vuze.comConnection result: 200/OKPairing Server - pair.vuze.comCertificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993Connection result: 200/OKLicense Server - license.vuze.comCertificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993Connection result: 200/OKPlugins Website - plugins.vuze.comCertificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993Connection result: 200/OKIndirect Connect testConnecting to https://www.vuze.comCertificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993Connection result: 200/OKDistributed protocol testIncoming routing established for 1B6EC662D0338E1AC5F87FAC73F157A0A53F172ASearching 128 contacts for 8 test targetsMaking outbound connection to /96.229.212.173:6881Making outbound connection to /76.89.253.121:46139Making outbound connection to /62.73.10.80:6881Making outbound connection to /113.91.11.104:28781Making outbound connection to /188.27.161.163:50001Making outbound connection to /92.58.78.200:44806Making outbound connection to /109.78.54.242:32453Making outbound connection to /197.89.126.43:6881Making outbound connection to /151.51.115.157:50999Making outbound connection to /86.138.15.6:12489Making outbound connection to /67.237.55.123:54664Searching complete, 11 targets foundStatus: sessions=11, out_attempts=11, out_connect=11, in_connect=0Status: sessions=11, out_attempts=11, out_connect=11, in_connect=0Destroying testerResultsTest completeOutbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recvOutbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recvOutbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recvOutbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recvOutbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recvOutbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recvOutbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recvOutbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recvOutbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recvOutbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recvOutbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recvNo incoming connections received, likely NAT problemsIncoming routing destroyed for 1B6EC662D0338E1AC5F87FAC73F157A0A53F172
Have had Vuze for nearly as long as it has existed, bought new comp with Win 10, using Edge and McAfee, now I can't get any "incoming"Have tried every solution posted. If I can't get this fixed, will soon ask for refund!!!
Reply
#8
Is your DHT working?
Reply
#9
(09-22-2014, 04:10 AM)'zzzzzzz' Wrote: I've been using Vuze for probably almost 5 years now and never had any issues up until about a month ago.
I have always been able to get magnet links simply by left clicking them in my browser.
Over the last month or so, the magnet links just won't download at all (I have tried copying the links into Vuze to see if that helped, but it didn't)
The error that comes up is usually like this:

Downloading From :magnet:?xt=urn:btih:97b265826f18f6183d12257d26d7948092c43bb0&&&&...
Searching...
Metadata download created
Trying secondary lookup service
Secondary lookup failed: no sources found
Found 0
Error :  no sources found for torrent

I'm using the same site I always have and it was just all of a sudden nothing would work.
I have also tried reinstalling Vuze, and uninstalling it completely to reinstall again.

Any help would be greatly appreciated.
Many thanks.

 


I am having the exact same problem.
Reply
#10
(10-01-2015, 08:47 PM)'Lysander' Wrote: Test startingDefault public address is 71.89.121.1321 NAT device foundStump: address=192.168.1.1:1780, public address=71.89.121.132No SOCKS proxy foundNo HTTP proxy foundNo explicit bind address setTesting HTTP outboundTest successfulTesting TCP outboundTest successfulTesting UDP outboundTest successfulTesting TCP port 6881 inboundTest failed: NAT test failed: Connection timed out (71.89.121.132:6881)Check your port forwarding for TCP 6881Testing UDP port 6881 inboundSending outbound packet and waiting for reply probe (timeout=5000)Sending completion eventTest successful1 public/external addresses found71.89.121.132AS details: as=20115,asn=CHARTER-NET-HKY-NC - Charter Communications,US, bgp_prefx=71.89.64.0/18[/71.89.64.0-/71.89.127.255]Vuze Services testVuze Website - http://www.vuze.comCertificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993Connection result: 200/OKClient Website - client.vuze.comCertificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993Connection result: 200/OKVersion Server - version.vuze.comConnection result: 200/OKPairing Server - pair.vuze.comCertificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993Connection result: 200/OKLicense Server - license.vuze.comCertificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993Connection result: 200/OKPlugins Website - plugins.vuze.comCertificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993Connection result: 200/OKIndirect Connect testConnecting to https://www.vuze.comCertificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©15, OU=GT10270993Connection result: 200/OKDistributed protocol testIncoming routing established for 1B6EC662D0338E1AC5F87FAC73F157A0A53F172ASearching 128 contacts for 8 test targetsMaking outbound connection to /96.229.212.173:6881Making outbound connection to /76.89.253.121:46139Making outbound connection to /62.73.10.80:6881Making outbound connection to /113.91.11.104:28781Making outbound connection to /188.27.161.163:50001Making outbound connection to /92.58.78.200:44806Making outbound connection to /109.78.54.242:32453Making outbound connection to /197.89.126.43:6881Making outbound connection to /151.51.115.157:50999Making outbound connection to /86.138.15.6:12489Making outbound connection to /67.237.55.123:54664Searching complete, 11 targets foundStatus: sessions=11, out_attempts=11, out_connect=11, in_connect=0Status: sessions=11, out_attempts=11, out_connect=11, in_connect=0Destroying testerResultsTest completeOutbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recvOutbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recvOutbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recvOutbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recvOutbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recvOutbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recvOutbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recvOutbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recvOutbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recvOutbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recvOutbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recvNo incoming connections received, likely NAT problemsIncoming routing destroyed for 1B6EC662D0338E1AC5F87FAC73F157A0A53F172
Have had Vuze for nearly as long as it has existed, bought new comp with Win 10, using Edge and McAfee, now I can't get any "incoming"Have tried every solution posted. If I can't get this fixed, will soon ask for refund!!!

 

I am having the same problem, but can't find out how to notify vuze directly to ask for refund. if you can get a TN or a way to get them directly I would appreciate a reply. thank you
Reply
#11
Quote: 
We're having the same problem...

Downloading From :magnet:?xt=urn:btih:97b265826f18f6183d12257d26d7948092c43bb0&&&&...
Searching...
Metadata download created
Trying secondary lookup service
Secondary lookup failed: no sources found
Found 0
Error :  no sources found for torrent

BUT my computer can easily download magnets using a simple leftclick on the magnet link in firefox 45/linux while another computer on the network, which copied over my exact /vuze/ program directory and /root/.azureus subdirectory, gets the above error message.  Both firefoxes use '/vuze/azureus' as the magnet app.  This is maddening.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [RFE] Allow tracker updates to torrent multiple times from magnet: & .torrent sources detelosk 0 679 05-26-2017, 10:07 AM
Last Post: detelosk
  torrent and magnet association philipdk1 1 1,558 05-24-2017, 10:16 AM
Last Post: detelosk



Users browsing this thread: 1 Guest(s)