Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can not compile vuze since 5.4.0.0 version
#1
Hello Team,

I'm Geiger David and I'm part of the Mageia packager Team and I maintain vuze package.

Since 5.4.0.0 version I can no longer compile vuze to build a package. (With previous 5.3.0.0 version it built properly)
I encounter an issue with the package 'apache-commons-lang' with 'import org.apache.commons.lang.Entities;'
On Mageia repositories we use 'apache-commons-lang' on version 2.6 .

I attach the full log of build.

What do you think about that and what can I try to fix this issue ?

Regards daviddavid.




 

 

 

 

 


Attached Files
.txt   log.vuze.txt (Size: 3.96 KB / Downloads: 2)
#2
There is a (slightly modified) version of Entities.java included in the Vuze source - can you use this instead of the 'external' one?
#3
(08-15-2014, 09:32 AM)'parg' Wrote: There is a (slightly modified) version of Entities.java included in the Vuze source - can you use this instead of the 'external' one?

 
Ok, good :)

Using your Entities.java lib included in the Vuze source, the package built now properly.

http://pkgsubmit.mageia.org/uploads/done...204202.log

Thank you very much. :)


 


Possibly Related Threads...
Thread Author Replies Views Last Post
  New version 5.7.2.0 Opens new instance on file open hjkaye@gmail.com 1 984 08-02-2016, 12:30 PM
Last Post: hjkaye@gmail.com



Users browsing this thread: 1 Guest(s)