Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Beta versions will not download.
I get notifications that the beta versions are available, press update, and it does not download.  Found the IP being blocked inside Vuze due to bad data.

[10.01.2017 22:26:19]    [Azureus5741-B14-signed.jar] has been banned
[11.01.2017 01:30:44]    [Azureus5741-B14-signed.jar] has been banned
[11.01.2017 00:43:44]    [Azureus5741-B14-signed.jar] has been banned

Any thoughts?
Manual download and replaca "Azureus2.jar" with beta ".jar" in Vuze folder.
Thank you for your response Havokdan.  What I am wondering is why I have to do that from the beginning.  Why would IP addresses used by the Vuze team be banned by the Vuze program for send bad data?

[11.01.2017 12:53:08]    [Azureus5741-B14-signed.jar] has been banned
[11.01.2017 01:30:44]    [Azureus5741-B14-signed.jar] has been banned
[10.01.2017 22:26:19]    [Azureus5741-B14-signed.jar] has been banned
[11.01.2017 00:43:44]    [Azureus5741-B14-signed.jar] has been banned
[11.01.2017 12:53:09] has sent bad data: occurrences = 4
Well, I downloaded the update smoothly here, there must be some problem between you and the source of the file, making your Vuze ban the source. You can disable this function in "ipfilter>Block Peers send bad data"
Again, thank you Havokdan.  The update attempts now to download, but I am getting many errors of bad data and the downloaded amount goes up and down, as though it is downloading bad data and rejects it.  Additionally, my status says "Error (permission denied: connect)".  I have taken all my security down and get the same results.  This is what I get in the IP report after disabling the ban option in IP filters:

[11.01.2017 16:03:27] has sent bad data: occurrences = 9586.

The only security that I have not taken down is my router security
Well, I'm not a techie on the subject, but it seems to me that there is some problem with your connection, or the problem with it. I find it difficult to be a problem on the Vuze server since I downloaded the update by the same method and without the Vuze accusing about bad data submissions. How do you try to update Vuze on another connection? If you succeed successfully, there is more proof that the problem may be in your connection.
Sincerely appreciated you involving yourself.  Tried another connection, took all my security down, including my router.  The problem remains. 

[11.01.2017 17:40:12] has sent bad data: occurrences = 37603

I also posted that I am having problems wth automatic updates to my subscriptions.  Any thoughs on that?  They are all set for 2 hour auto.  None of them have auto updated for a number of weeks.  I found I could restart Vuze and they would update.  As of yesterday, they have stopped doing even th :(.  They all will manually update.  Weird!
Did you change the connection, but was it still the same service provider? Anyway, let's wait for someone more qualified to discover the problem and can help you.

Possibly Related Threads...
Thread Author Replies Views Last Post
  Beta 15 OK, B16 no subscription update LuvVuze 4 6,196 01-19-2017, 01:24 PM
Last Post: LuvVuze
  "Change destination for X items" when adding disappeared in vuze beta silver 2 4,589 11-04-2015, 09:14 AM
Last Post: silver

Users browsing this thread: 1 Guest(s)