Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Auto-Download and RSS Feeds not functioning
First off, I'm new to the forums. So greetings everyone! 

Now on to my problem - 

I am using an RSS I am subscribed to and I am currently having an issue with the auto-download functionality. All of the articles are marked as unread, there aren't any items in queue and there are 11 new results and the downloads will not start. If I select download from within the feeds inside of Vuze the download starts as I would expect. Everything is functioning as expected except for auto-download. Is there something I should be checking? Thanks!
You could check out the 'Subscriptions_1.log' (or Subscriptions_2.log) files in the Vuze log directory - go to Tools->Options->Files - look at the bottom of the config page and there is a link to the 'configuration directory' - click on this and then go to the 'logs' directory to look for the log files.
Thanks, parg. There is information in the logs but it's from many hours ago and not pertaining to my current subscriptions. I have a custom host file that I'm going to disable. Maybe it's blocking the source.

[04:22:34] Scheduler: [Subscription Name]: Failed to download result http://[URL HERE]
[04:22:34] org.gudy.azureus2.plugins.utils.resourcedownloader.ResourceDownloaderException: http://[URL HERE]
I/O Exception while downloading '[TORRENT NAME]'
at org.gudy.azureus2.pluginsimpl.local.utils.resourcedownloader.ResourceDownloaderURLImpl$
at org.gudy.azureus2.core3.util.AEThread2$
Caused by: Connection refused: connect

Just a follow up, I turned disabled the DNS filters and it worked fine. For anyone encountering this issue. Check your DNS and/or Host file.

Thanks again for pointing me in the right direction. The connection refused message was the clue I needed.
I'm encountering this same issue on the Mac version of Vuze - I have a RSS sub set up for auto-download and when new items appear, no further action is taken, just stays new and new items are added - downloads never take place. I tried to find the subscriptions_1.log file and couldn't find it in the logs folder.

Please advise, thanks!
My case is different...
In my log there are several of these events. Never start automatically any download.

View File List '[FILE NAME]' 11.08MB
Download .torrent '[TORRENT NAME]' Size 11.51 MB Seeds 0 Peers 0
Finished Tracked By http://[IP]:2710/announce Added 2016-...
at org.gudy.azureus2.core3.torrent.impl.TOTorrentDeserialiseImpl.construct(
at org.gudy.azureus2.core3.torrent.impl.TOTorrentDeserialiseImpl.<init>(
at org.gudy.azureus2.core3.torrent.TOTorrentFactory.deserialiseFromBEncodedInputStream(
at com.aelitis.azureus.core.subs.impl.SubscriptionSchedulerImpl$4.runSupport(
at org.gudy.azureus2.core3.util.AsyncDispatcher$
at org.gudy.azureus2.core3.util.AEThread2$

[17:28:09] Scheduler: Calculate : old_time=16/04/16 19.28, new_time=16/04/16 19.28, next_sub= [Subscription Name]
[17:28:09] Scheduler: [Subscription Name]: Failed to download result  [Subscription URL] mode=details&id=375de78d746fe9f19efd496aeab43399dafa4c4e
[17:28:09] org.gudy.azureus2.core3.torrent.TOTorrentException: Error reading torrent: Contents maybe HTML:
--> Search Torrents Advanced Search --> Home New Torrents Categories Upload FAQ
Login Register Advanced Search -->

Pressing on the right [Download] button in the Subscription result torrents list, the download start normally, and the blue dot on the column 'new' become white, but the 'new' counter on the right of the subscription name, do not decrease. So if I exit and reenter on the result list, the previous manually [downloaded] items return marked as new.

Someone have the same issue ?

Possibly Related Threads...
Thread Author Replies Views Last Post
  Shutting down Vuze in order to not get "Vuze did not shutdown cleanly" megatron 0 2,155 03-06-2020, 11:28 AM
Last Post: megatron
  Auto-Shutdown Plugin? BigBad64 2 6,998 03-26-2018, 02:17 PM
Last Post: Havokdan

Users browsing this thread: 1 Guest(s)