Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
After Update to 5.4.0.0 - "Connection error (Network not enabled for url 'xyz')"
#1
Hi guys,

The subject says it all. After I updated to 5.4.0.0. none of my dl is working anymore. All of them are showing the same issue: "Connection error (Network not enabled for url 'blah')", where "blah" is the URL of the individual tracker (e.g. udp://open.demonii.com:1337).
I did not change any of my configurations, it is not a firewall issue, since I already tried to deactivate it and my router ain't the problem either.
Anyone came across that as well? Any ideas?

 
#2
Denker,

I have same issue after downloading and installing new version of Vuze.  Don't want to change any perimeters here as yet as there must be a software issue here.  Any ideas?

 

 
#3
Vuze supports 3 different networks - the 'Public' internet and the two anonymous networks Tor and I2P. 
It sounds as if somehow the 'Public' network has become disabled in your Vuze.
The default enabled networks can be amended via Tools->Options->Connection - look towards the bottom (you may need to set your Mode to intermediate/advanced in the Mode section)
Existing torrents will need fixing by right-clicking on them (multi-select if required) and selecting the Advanced->Networks  menu option
#4
I'm seeing the same behavior. This has nothing to do with Public networks. I've never used them and since the 5.4.0.0 update i have the offline - connection error(network not enabled).

Is there a way to rollback to the previous version?

Update:
I installed 5.3.0.0 over the 5.4.0.0 version. Problem still exists however, i was able to get torrents to process by added public networks. In 5.4 adding public networks did not resolve the network not enabled issue. So i have no solid direction on whats broken. :(
#5
I am having the same issue, but is only affecting some torrents. I also disable public networks before 5.4.0.0. Maybe is an issue with certain trackers? eg:
Connection Error (Network not enabled for url 'udp://tracker.ccc.de:80/announce')

Anyone know the meaning of the error?

Thanks, Joos.
#6
Deleted Vuze and installed old version, same error (but Vuze updates come in thick and fast)

 
#7
(08-18-2014, 11:57 PM)'joos' Wrote: I am having the same issue, but is only affecting some torrents. I also disable public networks before 5.4.0.0. Maybe is an issue with certain trackers? eg:
Connection Error (Network not enabled for url 'udp://tracker.ccc.de:80/announce')

Anyone know the meaning of the error?

Thanks, Joos.

 



Well it means that you can not connect to that tracker using the UDP protocol. It sounds like you might have UDP disabled.  Take a look at your settings/preferences.  Specifically tracker->client
look at the section labeled protocol.  In advanced mode (might be the same in other modes I am not certain so you might have to switch to intermediate or advanced if you do not see the following) you will see a checkbox for:
Enable UPD tracker client protocol
you will also see:
Enable UDP tracker probe for http trackers

Make sure both of those are checked.

If they are not [checked] you have your answer.  If they are checked . . . then I do not know.
#8
Thanks GaryE, but those UDP tracker client options are already enabled.I have tried an alternative torrent client, and it will dowload the problem torrents.
#9
That error message is generated by Vuze when the 'Public' network is disabled for the torrent - see my post earlier
#10
I have the same problem since the Update to 5.4.0.0.

I only allow Tor-Network-Traffic and all works fine before. Now, if I load new torrents, the trackers in the torrent files are not searched from Vuze (I see this from the Tor information).

Strange is, that all old torrent files (they were loaded into Vuze before the upgrade) works very well. The trackers in these files are searched.  

What could this be?
 

 
#11
(08-19-2014, 05:47 PM)'parg' Wrote: That error message is generated by Vuze when the 'Public' network is disabled for the torrent - see my post earlier

 

You are right that this should fix it.

The issue is that many people do not want to enable the Public Network. And prior to 5.4.0.0 we did not have to. I only want I2P and Tor, not Public. What happened and why now must I enable Public network?


 
#12
If you only want Tor traffic then the assumption is that you should be using a Tor tracker to get your Tor peers, not a public one. Otherwise your public IP address will be handed out to the public tracker and therefore be, well, public. Is this a scenario that you need to have supported?
#13
(08-20-2014, 07:32 AM)'parg' Wrote: If you only want Tor traffic then the assumption is that you should be using a Tor tracker to get your Tor peers, not a public one. Otherwise your public IP address will be handed out to the public tracker and therefore be, well, public. Is this a scenario that you need to have supported?

 
I tried activating the public network and that did nothing. I still had the exact same issue. As I said, between the running the previous version - which was really good - and installing this one I did not change anything in my settings. I checked the patch notes for this latest release and there was nothing said about anything being changed about the way connctions work. So I guess it is just a bug then?


 
#14
Check http://wiki.vuze.com/w/Known_Issues#Torr...enabled.27 - you might need to update the network setting explicity for existing torrents and stop/start them
#15
Yup, this new version, just released sure @#$%ed things up real good.

Magnet links just crash VUZE now. Running a mac.

I knew it. I !@#%ing knew it! NEVER UPGRADE THIS CRAPPY SOFTWARE!

The old version worked just fine! "Don't Do IT!" The voices in my head screamed. But I did! Tired of that annoying "Upgrade Now!" banner.

Uggghhhh…

At least torrent files will work.

They just can't leaving anything alone, can they?

SD

 

 
#16
(08-21-2014, 03:41 PM)'parg' Wrote: Check http://wiki.vuze.com/w/Known_Issues#Torr...enabled.27 - you might need to update the network setting explicity for existing torrents and stop/start them

 
Great, the work-around in the link solved it. Thread can be closed. Many thanks guys.


 


Possibly Related Threads...
Thread Author Replies Views Last Post
  Port Forwarding problem with PIA VPN- from Vuze Update? Eskyman 17 1,957 04-01-2017, 03:44 PM
Last Post: Poorboy
  VPN Connection issue/question QDog 3 877 01-08-2017, 03:07 PM
Last Post: trgarner



Users browsing this thread: 1 Guest(s)