Community Forums

Home » Vuze Forums » Download / Connection Problems


Thread: NAT Error - Connection to xxx.xxx.xxx.xxx:7002 (your computer) refused


Thread Locked This thread is locked - replies are not allowed.


This question is answered. Helpful answers available: 3. Correct answers available: 1.

Search Forum Search Forum Back to Thread List Back to Thread List

Permlink Replies: 2 - Pages: 1 - Last Post: Aug 20, 2012 10:51 PM Last Post By: assdassfer
assdassfer

Posts: 5
Registered: 08/16/12
NAT Error - Connection to xxx.xxx.xxx.xxx:7002 (your computer) refused
Posted: Aug 19, 2012 5:33 PM
 
Click to report abuse...
Hi

Recently acquired a new modem: TP-Link TD-W8950ND and have since not been able to get green smiley faces on Vuze.

Portforward.com doesn't have a specific guide for this modem so I just did the following under NAT settings.

Server Name : z
External Port Start: 7002
External Port End: 7002
Protocol: TCP/UDP
Internal Port Start: 7002
Internal Port End: 7002
Server IP Address: my IP
Remote Host: my IP

What should the settings for Remote Host be? If anything that entry looks the most likely to be incorrect.
assdassfer

Posts: 5
Registered: 08/16/12
Re: NAT Error - Connection to xxx.xxx.xxx.xxx:7002 (your computer) refused
Posted: Aug 19, 2012 5:47 PM   in response to: assdassfer in response to: assdassfer
 
Click to report abuse...
I tried something and it partway worked.

I resubmitted the virtual server setup leaving remote host blank.

My TCP NAT test came back OK but my UDP test comes back with the following error:

Testing port UDP 7002 ...
Sending outbound packet and waiting for reply probe (timeout=5000)
Sending outbound packet and waiting for reply probe (timeout=10000)
Sending outbound packet and waiting for reply probe (timeout=15000)
Sending completion event
NAT Error. Inbound test failed, PRUDPPacketHandler:sendAndReceive failed, Socket is closed.

assdassfer

Posts: 5
Registered: 08/16/12
Re: NAT Error - Connection to xxx.xxx.xxx.xxx:7002 (your computer) refused
Posted: Aug 20, 2012 10:51 PM   in response to: assdassfer in response to: assdassfer
 
Click to report abuse...
I enabled UPnP in my router and NAT-PMP (Vuze:Tools/Options/Plugins/UPnP/NAT-PMP) and its fixed now
Legend
Master: 800 - 9999 pts
Expert: 400 - 799 pts
Advanced: 200 - 399 pts
Intermediate: 100 - 199 pts
Beginner: 50 - 99 pts
Newbie: 0 - 49 pts
Vuze Staff Member
Vuze Community Moderator
Helpful Answer (3 pts)
Correct Answer (5 pts)

Point your RSS reader here for a feed of the latest messages in all forums