Community Forums

Home » Vuze Forums » Community Open Support


Thread: Magnet links no longer connecting


Thread Locked This thread is locked - replies are not allowed.


This question is not answered. Helpful answers available: 3. Correct answers available: 1.

Search Forum Search Forum Back to Thread List Back to Thread List

Permlink Replies: 23 - Pages: 1 - Last Post: May 17, 2012 5:25 AM Last Post By: FATMAN1
Pleiadies

Posts: 1
Registered: 02/29/12
Magnet links no longer connecting
Posted: Feb 28, 2012 10:53 PM
 
Click to report abuse...
Its been a few years since I used these, was dl torrents from TPB with utorrent - when I click on a magnet link nothing happens. I installed latest version of Vuse as I thought maybe Utorrent was the issue. But still no success. - Since torrents are "out" now, how do I reconfigure to use magnet links again?

Thanks!
Rupert_Pimpkin

Posts: 4
Registered: 02/29/12
Re: Magnet links no longer connecting
Posted: Feb 28, 2012 11:56 PM   in response to: Pleiadies in response to: Pleiadies
 
Click to report abuse...
i believe im having a similar if not the same problem when i go into the pirate bay and click on the magnet link it just reloads the page im using vuze and never had a problem until they took away the torrents so if anyone has a solution could you reply please thank you
deathfrombelow

Posts: 1
Registered: 02/29/12
Re: Magnet links no longer connecting
Posted: Feb 29, 2012 3:13 PM   in response to: Rupert_Pimpkin in response to: Rupert_Pimpkin
 
Click to report abuse...
i'm also having issues with magnet downloads through pirate bay. i've got them to work a couple times but mostly one of two things happens. either nothing happens at all (app not responding) or vuze quits unexpectedly. this never happened with bit torrent from pirate bay. any ideas?? thanks!
RonMoses

Posts: 1
Registered: 03/01/12
Re: Magnet links no longer connecting
Posted: Feb 29, 2012 4:10 PM   in response to: Pleiadies in response to: Pleiadies
 
Click to report abuse...
Similar problem here. I'm showing the torrent in Vuze, I see Seeds and Peers, but nothing's moving. I'd provide a link to the specific torrent for testing purposes, but I'm new here and unsure as to whether that's allowed.

Amusingly enough, the pages on TPB now read "Problems with magnets links is fixed by upgrading your torrent client!" Yeah, well...

ron
gazza-911

Posts: 253
Registered: 01/05/11
Re: Magnet links no longer connecting
Posted: Feb 29, 2012 4:15 PM   in response to: Pleiadies in response to: Pleiadies
 
Click to report abuse...
To make sure magnet links are associated with Vuze:

In vuze go to tools > options > interface

Then click on the 'reset' button next to 'Reset explorer file associations...'

Just to let you know that clicking the magnet doesn't autmatically switch to the Vuze window, so please go to Vuze after clicking the magnet link to make sure it has worked
hopelessunbelie...

Posts: 1
Registered: 03/01/12
Re: Magnet links no longer connecting
Posted: Mar 1, 2012 2:51 AM   in response to: gazza-911 in response to: gazza-911
 
Click to report abuse...
I tried that on a mac, but when I got to the interface page, I didn't see the 'reset' button next to 'Reset explorer file associations...'. I didn't see reset explorer file associations at all. help!
onilink5

Posts: 7
Registered: 03/01/12
Re: Magnet links no longer connecting
Posted: Mar 1, 2012 5:05 AM   in response to: Pleiadies in response to: Pleiadies
 
Click to report abuse...
I have a same problem with all magnet links.
When I click in a magnet link a window open "operation in progress" and I have this message error:

Downloading From :magnet:?xt=urn:btih:4490088fb5679b91898ec57cd68e57f5688a8641&&&&...
Searching...
Found 26
Downloading from 4123345F...
Requesting entire transfer from 4123345F...
Torrent size: 12154
Received 0 to 1321 from 4123345F...
Error : Exception while downloading 'magnet:?xt=urn:btih:4490088fb5679b91898ec57cd68e57f5688a8641&dn=Internet%20download%20manager%20Cracker%20%20%20Setup%20%20&tr=udp://tracker.openbittorrent.com:80&tr=udp://tracker.publicbt.com:80&tr=udp://tracker.ccc.de:80&pause_on_error=true':Accès refusé
Rupert_Pimpkin

Posts: 4
Registered: 02/29/12
Re: Magnet links no longer connecting
Posted: Mar 1, 2012 11:19 PM   in response to: gazza-911 in response to: gazza-911
 
Click to report abuse...
this doesnt work with the piratebay it still just reloads the page
parg

Posts: 2,701
Registered: 11/13/07
Re: Magnet links no longer connecting
Posted: Mar 2, 2012 12:51 PM   in response to: onilink5 in response to: onilink5
 
Click to report abuse...
The error is probably being caused by Vuze not being able to write the torrent to the local disk - check your configuration as to where torrent files are saved.

You could also upgrade to the latest beta as this has a better error message that should include the directory that is inaccessible.
mybike

Posts: 5
Registered: 03/03/12
Re: Magnet links no longer connecting
Posted: Mar 2, 2012 10:15 PM   in response to: parg in response to: parg
 
Click to report abuse...
I have done what you suggested and I still can't download movies. I've even uninstalled Vuze and re-installed it again. I'm running windows 7 home premium 64 bit and using firefox. Please can you help me out with this huge problem and thanks.
parg

Posts: 2,701
Registered: 11/13/07
Re: Magnet links no longer connecting
Posted: Mar 3, 2012 9:06 AM   in response to: mybike in response to: mybike
 
Click to report abuse...
can you copy/paste the message you're getting after updating to run the Beta? Make sure help/about shows _B24 in the title.
coyote

Posts: 82
Registered: 08/04/08
Re: Magnet links no longer connecting
Posted: Mar 3, 2012 11:19 AM   in response to: gazza-911 in response to: gazza-911
 
Click to report abuse...
gazza-911 wrote:
To make sure magnet links are associated with Vuze:

In vuze go to tools > options > interface

Then click on the 'reset' button next to 'Reset explorer file associations...'

Just to let you know that clicking the magnet doesn't autmatically switch to the Vuze window, so please go to Vuze after clicking the magnet link to make > sure it has worked


Thank you very much, this solved my associations issue. I see now Magnet links are automatically opening Vuze's "Open Location" dialog with URL filled in; is there some day to get Vuze to save me from having to each time click OK in this dialog, please?
mybike

Posts: 5
Registered: 03/03/12
Re: Magnet links no longer connecting
Posted: Mar 3, 2012 2:34 PM   in response to: parg in response to: parg
 
Click to report abuse...
parg, here is the error message I'm getting. Hope you can help me and thanks.
Cannot run program "C:\Users\Jeniffer\AppData\Local\Temp\vz_toolbar_1249209773127840465.tmp" (in directory "C:\Users\Jeniffer\AppData\Local\Temp"): CreateProcess error=193, %1 is not a valid Win32 application
java.lang.NullPointerException
at com.vuze.install4j.ConduitInstallAction.installWinToolbars(ConduitInstallAction.java:135)
at com.vuze.install4j.ConduitInstallAction.execute(ConduitInstallAction.java:72)
at com.install4j.runtime.beans.actions.SystemInstallOrUninstallAction.install(Unknown Source)
at com.install4j.runtime.installer.InstallerContextImpl.performActionInt(Unknown Source)
at com.install4j.runtime.installer.ContextImpl.performAction(Unknown Source)
at com.install4j.runtime.installer.controller.Controller.executeActions(Unknown Source)
at com.install4j.runtime.installer.controller.Controller.handleCommand(Unknown Source)
at com.install4j.runtime.installer.controller.Controller.start(Unknown Source)
at com.install4j.runtime.installer.Installer.main(Unknown Source)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at com.exe4j.runtime.LauncherEngine.launch(Unknown Source)
at com.exe4j.runtime.WinLauncher.main(Unknown Source)
gazza-911

Posts: 253
Registered: 01/05/11
Re: Magnet links no longer connecting
Posted: Mar 3, 2012 4:14 PM   in response to: coyote in response to: coyote
 
Click to report abuse...
To get it to auto-start without confirmation:

Tools > Options > Files > Enable/Tick the box saying 'Automatically download to default directory (No Prompt)'
gazza-911

Posts: 253
Registered: 01/05/11
Re: Magnet links no longer connecting
Posted: Mar 3, 2012 4:15 PM   in response to: mybike in response to: mybike
 
Click to report abuse...
Try updating your java if it's not up to date.
coyote

Posts: 82
Registered: 08/04/08
Re: Magnet links no longer connecting
Posted: Mar 3, 2012 5:01 PM   in response to: gazza-911 in response to: gazza-911
 
Click to report abuse...
gazza-911 wrote:
To get it to auto-start without confirmation:

Tools > Options > Files > Enable/Tick the box saying 'Automatically download to default directory (No Prompt)'


Thank you very much, gazza-911, but unfortunately that box is already Tick-ed!
Any idea what else I could try, please?
gazza-911

Posts: 253
Registered: 01/05/11
Re: Magnet links no longer connecting
Posted: Mar 3, 2012 5:35 PM   in response to: coyote in response to: coyote
 
Click to report abuse...
Go to Tools > Options > (arrow next to Interface) > Display

Enable/Tick 'Open Passed URL's silently'

It's normally default of enabled, but if it's disabled then you get a pop-up
coyote

Posts: 82
Registered: 08/04/08
Re: Magnet links no longer connecting
Posted: Mar 3, 2012 6:20 PM   in response to: gazza-911 in response to: gazza-911
 
Click to report abuse...
gazza-911 wrote:
Go to Tools > Options > (arrow next to Interface) > Display

Enable/Tick 'Open Passed URL's silently'

It's normally default of enabled, but if it's disabled then you get a pop-up


Bingo, problem solved, thank you very much!!!
Rupert_Pimpkin

Posts: 4
Registered: 02/29/12
Re: Magnet links no longer connecting
Posted: Mar 4, 2012 12:29 AM   in response to: Pleiadies in response to: Pleiadies
 
Click to report abuse...
none of those solutions work for me anyone got another idea
racheypie

Posts: 1
Registered: 03/04/12
Re: Magnet links no longer connecting
Posted: Mar 4, 2012 5:29 AM   in response to: gazza-911 in response to: gazza-911
 
Click to report abuse...
gazza-911 wrote:
To make sure magnet links are associated with Vuze:

In vuze go to tools > options > interface

Then click on the 'reset' button next to 'Reset explorer file associations...'

Just to let you know that clicking the magnet doesn't autmatically switch to the Vuze window, so please go to Vuze after clicking the magnet link to make sure it has worked


I joined just to say.


This worked for me, thankyou sooooooo much.

It's been driving me crazy these past few days thought it was something to do with what windows had automatically set my downloads to, tried so many other things, but this worked immediately!

Thanks =]

SigSauerKraut

Posts: 1
Registered: 03/04/12
Re: Magnet links no longer connecting
Posted: Mar 4, 2012 6:54 AM   in response to: Pleiadies in response to: Pleiadies
 
Click to report abuse...
I am having a similar issue (I've only been using Vuze for a month so forgive my newness).

Here's what's happening:

When I click download the progress bar opens but makes no progress.
In my library the status that normally says "Seeding" now says "Stopped"

Resetting the File Explorer Associations hasn't helped (when I click the button nothing happens as far as a notification that it was successful, is this normal?)

I'm receiving no error messages like the ones listed in the thread.

Any help is greatly appreciated.
RLorenzo

Posts: 1
Registered: 03/07/12
Re: Magnet links no longer connecting
Posted: Mar 7, 2012 3:01 AM   in response to: Rupert_Pimpkin in response to: Rupert_Pimpkin
 
Click to report abuse...
Go to Tools > Options > (Click Mode)

Then click the Reset button to change settings back to default values.

I tried all the other options and this was the only thing that worked for me

:)
ella_z84

Posts: 1
Registered: 05/17/12
Re: Magnet links no longer connecting
Posted: May 17, 2012 4:35 AM   in response to: Rupert_Pimpkin in response to: Rupert_Pimpkin
 
Click to report abuse...
Hey there,

this probably wont help you, but Im on a mac and I tried all these things and still struggled with magnets, so I deleted and reinstalled VUZe and then just clicked on the magnet link and dragged and dropped it into vuze and bang it started downloading

Good luck!

E
FATMAN1

Posts: 3
Registered: 05/03/12
Re: Magnet links no longer connecting
Posted: May 17, 2012 5:25 AM   in response to: SigSauerKraut in response to: SigSauerKraut
 
Click to report abuse...
MY UP DATE IS GOOD
Legend
Master: 800 - 9999 pts
Expert: 400 - 799 pts
Advanced: 200 - 399 pts
Intermediate: 100 - 199 pts
Beginner: 50 - 99 pts
Newbie: 0 - 49 pts
Vuze Staff Member
Vuze Community Moderator
Helpful Answer (3 pts)
Correct Answer (5 pts)

Point your RSS reader here for a feed of the latest messages in all forums