Community Forums

Home » Vuze Forums » Devices


Thread: PS3 not showing in devices


Thread Locked This thread is locked - replies are not allowed.


This question is not answered. Helpful answers available: 3. Correct answers available: 1.

Search Forum Search Forum Back to Thread List Back to Thread List

Permlink Replies: 9 - Pages: 1 - Last Post: Jul 20, 2012 7:38 AM Last Post By: $nap Threads: [ Previous | Next ]
aylottr

Posts: 1
Registered: 11/17/09
PS3 not showing in devices
Posted: Nov 17, 2009 2:42 AM
 
Click to report abuse...
PS3 not showing up in devices list, only Itunes shows up. I tihnk I have all the settings right in Vuze. I did used to get it, until recent update. Please help
great.power

Posts: 1
Registered: 11/18/09
Re: PS3 not showing in devices
Posted: Nov 18, 2009 1:35 AM   in response to: aylottr in response to: aylottr
 
Click to report abuse...
i have the exact same problem. i am running vuse on my laptop with windows vista on a wireless connection. i think this new update screwed my ability to stream media wirelessly to my PS3. i tired going through the options and reading a lot of useless junk. haven't found a solution yet. found a lot of people with this problem tho.

Also, i can stream media to my PS3 fine on my other computer. that is running windows xp on a wired connection. both have gotten the newest update and i wish i could go back on my laptop.

i use to be able to have the option of choosing what computer i wanted to access on my PS3 via vuse media server. the icon was there for both of them once. now i can only chose the one running xp on the wired connection.

EDIT:

ok so i am really stupid. i just changed firewall programs and i didn't tell it to let Azureus through it. so i changed the setting and what do you know it works fine now.

So check your firewall settings and see if it is blocking Vuse or Azureus.

Edited by: great.power on Nov 18, 2009 2:09 AM

chaz26@live.ie

Posts: 8
Registered: 09/15/10
Re: PS3 not showing in devices
Posted: Oct 1, 2011 2:31 PM   in response to: aylottr in response to: aylottr
 
Click to report abuse...
wot about if u deleted a device how do u get that back ive tried everythin suggested on this thing wit no luck:(
ZWazir

Posts: 1
Registered: 10/29/11
Re: PS3 not showing in devices
Posted: Oct 28, 2011 10:48 PM   in response to: chaz26@live.ie in response to: chaz26@live.ie
 
Click to report abuse...
Yeah I did the same thing, and have tried everything I can to fix it. Will someone please help...
whimseacal

Posts: 5
Registered: 08/05/11
Re: PS3 not showing in devices
Posted: Nov 14, 2011 12:01 PM   in response to: aylottr in response to: aylottr
 
Click to report abuse...
Same thing here - only difference is that I have a Mac and am running Lion. I have the latest version of Vuze.
TomSanFrancisco

Posts: 8
Registered: 11/27/11
Re: PS3 not showing in devices
Posted: Nov 26, 2011 5:59 PM   in response to: whimseacal in response to: whimseacal
 
Click to report abuse...
I am having the same problem with Tivo on a MacBook Pro. The device was working fine, and suddenly Vuze says the Tivo device is offline. I have tried reinstalling Vuze but that does not solve the problem. My Imac still finds the Tivo device on the same network, so the problem is with the Vuze app. So next I removed Tivo from the device list. Now I can't put Tivo back on the device list. I've tried "search for device" and that doesn't work. I've tried "Search for hidden device", that doesn't work. I tried restarting the router and Tivo box; that didn't work. I tried rebooting Vuze; that didn't work. I tried restarting the computer; that didn't work. I think the developers need to communicate with us about this issue, especially those of us who have paid for the Vuze Plus.
cfalko

Posts: 1
Registered: 02/02/12
Re: PS3 not showing in devices - Fix
Posted: Feb 2, 2012 6:29 AM   in response to: aylottr in response to: aylottr
 
Click to report abuse...
Go to Tools> Options > down to devices and uncheck simple view. Or u could just right click device playback and click show hidden devices. This worked for me. Now i can see Vuze on ps3
saf19682000

Posts: 2
Registered: 04/10/12
Re: PS3 not showing in devices
Posted: Apr 10, 2012 3:36 PM   in response to: aylottr in response to: aylottr
 
Click to report abuse...
Hi

Do a system restore on your pc/laptop and then the PS3 should show again in devices.
$nap

Posts: 2
Registered: 07/20/12
Re: PS3 / Vuse link fix
Posted: Jul 20, 2012 7:16 AM   in response to: aylottr in response to: aylottr
 
Click to report abuse...
Hi Chaps,

For those of you who are struggling with the device playback for PS3 feature... you are not alone.

The good news is, I have managed to find a simple solution for windows users. (Tested on Win7)

The fix below is effective only for users who can already see the PS3 icon in BOLD red along the listed devices, but still your PS3 refuses to display the Vuze link on the Video/Music menu.

Really quite simple, just turn off Windows Firewall (for private networks) as shown in the picture above.

If this doesn't work, consider temporarily disabling your firewall (if you have one)
$nap

Posts: 2
Registered: 07/20/12
Re: PS3 not showing in devices
Posted: Jul 20, 2012 7:31 AM   in response to: aylottr in response to: aylottr
 
Click to report abuse...
Here's what works for me: (tested on Win7)

Problem: The PS3 icon will not light up in BOLD RED on the Vuze Device Playback

Solution: First, restart Vuze with the PS3 turned off. Once Vuze is running, turn on the PS3.

Some times this process has to be repeated a few times. If it takes more than 3 tries, restart the computer & try again.
Legend
Master: 800 - 9999 pts
Expert: 400 - 799 pts
Advanced: 200 - 399 pts
Intermediate: 100 - 199 pts
Beginner: 50 - 99 pts
Newbie: 0 - 49 pts
Vuze Staff Member
Vuze Community Moderator
Helpful Answer (3 pts)
Correct Answer (5 pts)

Point your RSS reader here for a feed of the latest messages in all forums