Community Forums

Home » Vuze Forums » Download / Connection Problems


Thread: NAT/Firewall test is OK, but still Firewalled


Thread Locked This thread is locked - replies are not allowed.


Search Forum Search Forum Back to Thread List Back to Thread List

Permlink Replies: 6 - Pages: 1 - Last Post: Dec 21, 2007 11:24 PM Last Post By: flibberty
flibberty

Posts: 8
Registered: 12/14/07
NAT/Firewall test is OK, but still Firewalled
Posted: Dec 14, 2007 6:09 AM
Click to report abuse...
I'm running 3.0.4.0 on Mac OS 10.4.11.
The Nat/Firewall test says OK, but at the bottom of the main torrent screen, it says 'Firewalled'. Uploading has plunged to practically zero.
The Firewall is set to allow the right port. In any case, this still happens even when the Firewall is completely turned off.
Up until a few days ago, there was no problem. I'm not sure, but I think it started when I downloaded some Azureus-related file.

Any ideas what might be going on here?
aspen
Re: NAT/Firewall test is OK, but still Firewalled
Posted: Dec 16, 2007 9:16 PM   in response to: flibberty in response to: flibberty
Click to report abuse...
I'm having the same problem as well. I'm running the 3.0.4.0 on OS X 10.5.1. Ever since I updated to 3.0.4.0 torrents have seemed to go a lot slower even though my settings haven't changed and my ports are forwarded correctly. Also since the update, the firewall allow/block dialog comes up the first time the program is run after a reboot, even though it was allowed before the reboot. I think there are still a few kinks in the OS X version of 3.0.4.0.
Guest
Re: NAT/Firewall test is OK, but still Firewalled
Posted: Dec 17, 2007 11:55 PM   in response to: aspen in response to: aspen
Click to report abuse...
It's not just OS X. I am using XP Pro and ever since I did the auto-update to 3040 it has remained firewalled. I'm not using a router and the firewall has been given full access to Azureus. Like the OP the port check is OK and even with the firewall disabled or completely shut down Azureus still remains firewalled. I don't know what else to do with it.
The 8472

Posts: 2,169
Registered: 11/13/07
Re: NAT/Firewall test is OK, but still Firewalled
Posted: Dec 18, 2007 12:40 AM   in response to: flibberty in response to: flibberty
Click to report abuse...
if the nat/firewall test says you're fine then you're fine, the status bar indicator is only based on current connections, which can be inaccurate
flibberty

Posts: 8
Registered: 12/14/07
Re: NAT/Firewall test is OK, but still Firewalled
Posted: Dec 20, 2007 3:47 AM   in response to: The 8472 in response to: The 8472
Click to report abuse...
Well, it doesn't seem fine, I'm afraid. Downloading is fine, but uploading is dreadful. It used to be fine.
dmx
Re: NAT/Firewall test is OK, but still Firewalled
Posted: Dec 20, 2007 7:53 PM   in response to: flibberty in response to: flibberty
Click to report abuse...
I have the same problem but i am running vista, nat test ok , but red firewall still on, shows peers and seeds but can connect to zero, both UL and
DL, can anyone help
flibberty

Posts: 8
Registered: 12/14/07
Re: NAT/Firewall test is OK, but still Firewalled
Posted: Dec 21, 2007 11:24 PM   in response to: flibberty in response to: flibberty
Click to report abuse...
seems to have reverted to NAT OK, although I did nothing.

However, Upload speeds are lousy. I download fast, and then it doesn't upload at all. Doesn't seem to be connecting to any peers at all. It used to be fine. I think I'll open a new thread on this.
Legend
Master: 800 - 9999 pts
Expert: 400 - 799 pts
Advanced: 200 - 399 pts
Intermediate: 100 - 199 pts
Beginner: 50 - 99 pts
Newbie: 0 - 49 pts
Vuze Staff Member
Vuze Community Moderator
Helpful Answer (3 pts)
Correct Answer (5 pts)

Point your RSS reader here for a feed of the latest messages in all forums