Welcome, Guest
You have to register before you can post on our site.

Username/Email:
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 8,195
» Latest member: 90B958
» Forum threads: 2,040
» Forum posts: 6,620

Full Statistics

Online Users
There are currently 26 online users.
» 1 Member(s) | 25 Guest(s)

Latest Threads
UI window size and positi...
Forum: Community Open Support
Last Post: horseRank
8 hours ago
» Replies: 0
» Views: 23
Cannot restore from archi...
Forum: Community Open Support
Last Post: Flinxxx
Today, 12:01 AM
» Replies: 3
» Views: 255
NAT Problem
Forum: Download / Connection Problems
Last Post: hoover1979
Yesterday, 06:23 AM
» Replies: 7
» Views: 17,885
Is it obvious to use a VP...
Forum: Community Open Support
Last Post: LuvVuze
Yesterday, 12:16 AM
» Replies: 2
» Views: 171
Error: Offline - Transpor...
Forum: Download / Connection Problems
Last Post: Sharenova
01-20-2017, 07:07 AM
» Replies: 0
» Views: 115
HELP: The application was...
Forum: Community Open Support
Last Post: argo
01-20-2017, 04:22 AM
» Replies: 8
» Views: 2,666
Tiny Irritation With RSSf...
Forum: Open Development
Last Post: RogerTheDodger
01-20-2017, 12:07 AM
» Replies: 2
» Views: 51
Português do Brasil/Brazi...
Forum: Translation / Localization
Last Post: parg
01-19-2017, 04:33 PM
» Replies: 197
» Views: 30,295
Beta 15 OK, B16 no subscr...
Forum: Open Development
Last Post: LuvVuze
01-19-2017, 01:24 PM
» Replies: 4
» Views: 54
VPN Helper problem
Forum: Community Open Support
Last Post: Sharenova
01-19-2017, 08:12 AM
» Replies: 0
» Views: 39

 
  UI window size and position on startup
Posted by: horseRank - 8 hours ago - Forum: Community Open Support - No Replies

When I start  vuze  it takes up 2 monitors worth of  space,  when I close  vuze  and restart it goes straight back to the same area, same size window.
I can't find anything in the options that is about remembering window position and size on startup.

I would like  vuze  to remember the window size I left it at before closing the program, as in doesn't take up 2 monitors amount of space.

Thx

Print this item

  VPN Helper problem
Posted by: Sharenova - 01-19-2017, 08:12 AM - Forum: Community Open Support - No Replies

Hello,

Since today in my Vuze 5.7.4.0 the VPN Helper shows me nothing. If I click on "Check now" nothing happens. Below this entry there is normaly a bunch of Infos about my VPN. Now there is absolutly nothing. I deinstall and reinstall it, and restart Vuze a few times. Nothing happens.

Regards



Attached Files Thumbnail(s)
   
Print this item

  Files list in bottom window not showing
Posted by: aquazula - 01-16-2017, 11:57 PM - Forum: Community Open Support - No Replies

Hi! 

I've been having a lot of problems with the bottom window as it just disappears and appears now and then. It is the window that shows the files from a selected torrent specifically the showing information of the progress of the download, its priority, path and information like that.
I really want that window back, does someone know how to do it?

Print this item

Thumbs Down Vuze is running multiple times, can't force quit
Posted by: ggj - 01-16-2017, 01:08 PM - Forum: Community Open Support - Replies (3)

Hi,

I have a problem with Vuze, it's running multiple times in the background, about 8 times now!! I can't force quit them whatever I try it doesn't work. I tried uninstalling but nothing works. This is not an uncommon problem because I found more threads of this problem on this forum and elsewhere but I thought I'd still give it a try here.

Does anyone have an actual sollution to this problem? I'm really not in the mood for a reinstall of Windows..

Greetings

[Image: jzd0km.jpg]

[Image: 2qnxn4y.jpg]

Print this item

  Change memory limits on macOS without "accept incoming network connections" on start?
Posted by: detelosk - 01-15-2017, 03:23 AM - Forum: Community Open Support - Replies (2)

Hi everyone.

I would like to change Vuze's Java memory settings on macOS (10.12.2). According to the wiki one must edit the Info.plist contained within Vuze.app. Inside it, after the VMOptionArray key there is a string with the -Xmx256m value, which if I change to -Xmx512m should double the maximum heap size.

After saving the setting, each time I launch Vuze I get a dialogue asking the following: ‘Do you want the application “Vuze.app” to accept incoming network connections?’. This happens independently of what answer I choose and despite the application being already whitelisted within the system's firewall settings. Deleting the application's permission in the firewall's settings does not help (it gets recreated but nothing changes). Disabling the firewall would get rid of the prompt but it is not something that I want to do.

One approach I have used with other programs with the same problem is to sign the application. However, when I launch the codesign command on Vuze.app (both with the "sudo codesign --force --deep --sign - /Applications/Vuze.app/" approach and with the "sudo codesign --force --sign - /Applications/Vuze.app" one) I get an error. Running "codesign --verify /Applications/Vuze.app" also gives an error (a different one depending on whether Info.plist has been edited or not). I have not tried creating a certificate with which to sign to see if that would make a difference because I have the hunch that it won't (perhaps someone can tell me I am wrong).

Does anybody have any other suggestions to overcome this minor annoyance?

Cheers.

Print this item

  Donation Help: How to confirm my donation was received?
Posted by: GirlyGirl - 01-15-2017, 12:18 AM - Forum: Community Open Support - No Replies

Hi all, I hate to be creating a thread about this, but I just wanted to know how I can confirm that my donation was received by the Vuze company?

Thanks!

Print this item

  Trouble posting to these forums?
Posted by: itwashimnotme - 01-14-2017, 04:09 PM - Forum: Community Open Support - Replies (2)

Hi guys,
Joined the forum earlier today but non of my posts are showing?
Am i being censored already due to my posts being critical of vuze?
Thanks.

Print this item

  Any Way to Change Snubbing Rules?
Posted by: Black Beak - 01-12-2017, 11:59 PM - Forum: Community Open Support - No Replies

I know this is a dangerous question, but . . . . 

Is there anyway to loosen up/turn off snubbing or to implicitly trust a host?

I ask because I've got a download going from a very old torrent. There's only one seed still out there with the content and it's nasty slow. Because of this the seed keeps getting snubbed. The download is already taking forever and the snubbing rules only compound the problem by cutting off the one seed that I can get the content from.

I can't find anything about how to get around this problem. I know that snubbing is normally a very good thing but in this situation it's grossly counterproductive. 

Is there a way to either override the snubbing parameters or exclude specific hosts from them?

Thanks, BB.

Print this item

  Automatic Subscription Update not working
Posted by: LuvVuze - 01-11-2017, 05:49 PM - Forum: Community Open Support - No Replies

Checked my firewall and other security to make sure Vuze was not being blocked.  Everything OK.  Can update manually but it will not update automatically every 2 hours as I have specified.  Any thoughts?

Print this item

  Beta versions will not download-IP being banned
Posted by: LuvVuze - 01-11-2017, 05:46 PM - Forum: Community Open Support - No Replies

I get notifications that the beta versions are available, press update, and it does not download.  Found the IP being blocked inside Vuze due to bad data.

[10.01.2017 22:26:19]    [Azureus5741-B14-signed.jar]     54.192.83.118 has been banned
[11.01.2017 01:30:44]    [Azureus5741-B14-signed.jar]     54.192.83.232 has been banned
[11.01.2017 00:43:44]    [Azureus5741-B14-signed.jar]     54.192.83.10 has been banned

Also, when I change the option in IP to NOT ban bad data sources, I get this:

[11.01.2017 19:45:59]    54.192.83.209 has sent bad data: occurrences = 184151

Any thoughts?

Print this item