Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Vuze remote/ pairing
#1
I have been interested for some time in utlizing the remote functionality of the Vuze client but am unable to get it to work. I abandoned the idea for about a year I think and recently have come back to it. The problems that I seem to be encountering are below but first my system info:

Java 1.6.0_65
 Apple Inc.
SWT v4322, cocoa
Mac OS X v10.6.8, x86_64
V5.4.0.0/4 az2

Problems:

1) When I enable pairing I get an access code but under status I see: No remote services enabled

2) If I try and pair the android app anyway I get the error: No bindings available

3) System restart, vuze restart, generate new code have no effect.

4) If I test my network status for "Vuze services" I get the following:
Default public address is 109.201.154.199
1 bind addresses
    10.xxx.1.xxx
1 public/external addresses found
    109.xxx.154.xxx
    AS details: as=43350,asn=NFORCE NFOrce Entertainment BV,NL, bgp_prefx=109.xxx.128.xxx/19[/109.xxx.128.xxx-/109.xxx.159.xxx]
Vuze Services test
    Vuze Website - http://www.vuze.com
        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©13, OU=GT10270993, SERIALNUMBER=6iRebnvENcZAngMRRe2EIbG-U9aO6U7U
        Connection result: 200/OK
    Client Website - client.vuze.com
        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©13, OU=GT10270993, SERIALNUMBER=6iRebnvENcZAngMRRe2EIbG-U9aO6U7U
        Connection result: 200/OK
    Version Server - version.vuze.com
        Connection result: 200/OK
    Pairing Server - pair.vuze.com
        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©13, OU=GT10270993, SERIALNUMBER=6iRebnvENcZAngMRRe2EIbG-U9aO6U7U
        Connection result: 200/OK
    License Server - license.vuze.com
        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©13, OU=GT10270993, SERIALNUMBER=6iRebnvENcZAngMRRe2EIbG-U9aO6U7U
        Connection result: 200/OK
    Plugins Website - plugins.vuze.com
        Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL®, OU=See http://www.rapidssl.com/resources/cps ©13, OU=GT10270993, SERIALNUMBER=6iRebnvENcZAngMRRe2EIbG-U9aO6U7U
        Connection result: 200/OK
Test complete

Anyway that's about all the information that I've got so far. Oh I suppose I should say that I'm currently on a VPN but the behavior was exactly the same the last time that I attempted and that was before I had a VPN.

Thanks
Nathan
Reply
#2
You need to make sure the 'Vuze Web Remote' plugin is installed and working and that pairing is enabled for it (these things should be automatic but it sounds as if something went wrong)

Go to Tools->Plugin->Installation Wizard and look for 'Vuze Web Remote' - if it isn't there then it is most likely already installed - go to Tools->Options->Plugins->Vuze Web Remote to configure it.
Reply
#3
EDIT - found the plugin config page: on mac you go to menu plugins>Vuze web remote
However this is the client side of the remote as if I were to control a different instance of vuze. I'm looking to control this instance of vuze with my android device. What am I missing?

EDIT #2 - Okay so I've discovered even more info. So I found the remote pairing window which on mac is under the View menu. It states that "vuze is not accessible outside of my network". I would surmise that this is due to the VPN. Would I be correct? That being the case I'm guessing that I'm out of luck since I only have 1 port available for my vpn to be able to forward so I can't forward 9091 as well. And I'm also fairly certain that I can't piggyback on top of the port that is being used for peer communications either. Is there another solution?

(08-28-2014, 12:47 PM)'parg' Wrote: You need to make sure the 'Vuze Web Remote' plugin is installed and working and that pairing is enabled for it (these things should be automatic but it sounds as if something went wrong)

Go to Tools->Plugin->Installation Wizard and look for 'Vuze Web Remote' - if it isn't there then it is most likely already installed - go to Tools->Options->Plugins->Vuze Web Remote to configure it.

 
Okay so that certainly moved me forward. Apparently it wasn't installed. I thought that it was. Oops. However using the android app I am still having problems connecting. I still get the "no bindings available" error. Could it now possibly have something to do with my VPN? I only have 1 port available for forwarding.

Also I don't see the configuration for the plugin under the pulgins section in options (preferences on mac). Thoughts there?


 
Reply
#4
First off I would suggest that you do not post your public IP address in such a public place.  LOL  All kinds of bad things can happen!

Secondly I would try to eliminate as many layers of complexity as possible.  Meaning I would try to get it to work without the VPN first.

Ok I have never actually tried to use this feature.  But I suspect that there is likely a specific port which you have to forward which Vuze uses to communicate with the remote client.  You will likely have to make sure that port is open and accepting connections.  You may have to forward that port in all of your firewalls -- I do not know exactly which port that is but I suspect it is pretty easy to find in the documentation/setup instructions of the plugin.  Again I am less than certain here.  But if I was having the problem you seem (to me ;-) ) to be describing that is where I would start.

1) Eliminate the VPN.
2) Make sure the remote access port is forwarded in all of your firewalls.

Now just to be clear these are the typical firewalls in a home network

1) The software firewall on your computer (if enabled)
2) The hardware firewall in your stand alone after-market wireless router (if used)
3) The hardware firewall in your stand alone after-market wired router (if used)
4) The hardware firewall in your ISP provided modem/router.

Good Luck!


--- Edit

I had loaded this page and then walked away from my computer. LOL Two responses in that time. OOPS!

Well on the off chance any of this helps I will leave the post here :D

 
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Vuze Remote Flinxxx 2 154 12-08-2016, 12:03 PM
Last Post: Flinxxx
  Duckie unable to connect to Vuze Web Remote forumguy 0 236 08-27-2016, 07:24 AM
Last Post: forumguy



Users browsing this thread: 1 Guest(s)