Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Vuze isn't accessible outside your local network"
#1
Hi.
I've this problem trying using remote control.
O my router i've enable UPnP and when i start Vuze, on the Forward page of my router that appears:

Azureus UPnP 9091 TCP Yes 9091 9091 x.x.x.x TCP

That means that 9091 is open, but remote control works only on local network... This using Windows or Ubuntu on same network...
 
Reply
#2
Well first off it is recommended that you use a port in the range of 50,000 - 60,000 (the actual recommended port number range is a little larger than that range but that range is good enough) the port you are using I think is the default port.  So a lot of ISP's have that port blocked.

Also that message does not mean that the port is open it means the port has been successfully forwarded in your router.  In other words just because you have forwarded the port in your router it does not mean it is forwarded in all of your firewalls . . . nor does it mean that your ISP is not blocking the port outside of your home network.  If you want to actually check the port try the following link:

 http://www.yougetsignal.com/tools/open-ports/

Good Luck!

 

 
Reply
#3
(09-04-2014, 01:06 PM)'GaryE' Wrote: Well first off it is recommended that you use a port in the range of 50,000 - 60,000 (the actual recommended port number range is a little larger than that range but that range is good enough) the port you are using I think is the default port.  So a lot of ISP's have that port blocked.

Also that message does not mean that the port is open it means the port has been successfully forwarded in your router.  In other words just because you have forwarded the port in your router it does not mean it is forwarded in all of your firewalls . . . nor does it mean that your ISP is not blocking the port outside of your home network.  If you want to actually check the port try the following link:

 http://www.yougetsignal.com/tools/open-ports/

Good Luck!

 

 

 



Yes, you're right. I've figured out that my ISP is blocking basically every port. I will contact them tomorrow. Thanks ;)
Reply
#4
If they are blocking every port usually the only thing you can do is to get a VPN.  Whatever you do . . . do not mention torrenting to your ISP . . . they will not open a port for you.  The best approach is usually to to say you are trying to play a game which requires an open port.  I am not sure which games are in vogue at the moment but you can search on google for say "online PS4 game open port" or something like that and see what game(s) pop up.

If your ISP is actually blocking pretty much every port and you are successful in getting them to open one for you (unlikely) you will also have to enable encryption in your torrent client.  They will almost certainly be looking for unencrypted torrent traffic and will block that without regard to the specific port you are using.

In a nutshell it seems that your ISP is traffic shaping . . . here is what I always tell people to do to try to avoid that:

first check here and locate your ISP.

then read this for suggestions on how to avoid your ISP's efforts (if necessary)

The words here and this are links ;-)

I would try the suggestions for your ISP before I called them.  You really do not want to mention torrenting to an ISP which shapes/blocks torrent traffic . . . you will basically be painting a target onto your own back. So proceed cautiously.

Good Luck!
Reply
#5
(09-04-2014, 01:56 PM)'GaryE' Wrote: If they are blocking every port usually the only thing you can do is to get a VPN.  Whatever you do . . . do not mention torrenting to your ISP . . . they will not open a port for you.  The best approach is usually to to say you are trying to play a game which requires an open port.  I am not sure which games are in vogue at the moment but you can search on google for say "online PS4 game open port" or something like that and see what game(s) pop up.

If your ISP is actually blocking pretty much every port and you are successful in getting them to open one for you (unlikely) you will also have to enable encryption in your torrent client.  They will almost certainly be looking for unencrypted torrent traffic and will block that without regard to the specific port you are using.

In a nutshell it seems that your ISP is traffic shaping . . . here is what I always tell people to do to try to avoid that:

first check here and locate your ISP.

then read this for suggestions on how to avoid your ISP's efforts (if necessary)

The words here and this are links ;-)

I would try the suggestions for your ISP before I called them.  You really do not want to mention torrenting to an ISP which shapes/blocks torrent traffic . . . you will basically be painting a target onto your own back. So proceed cautiously.

Good Luck!


 


I'm on local ISP, in Italy. I can download torrent*, but it seems that a lot of ports are closed. I've to explain better: i don't have a cable ADSL, i use HIPERLAN (so, wifi) and i have a receiver outside of my house. This receiver has a router inside that is connected to my personal router. Probably having 2 routers is the problem, but i can't access to the router in the outside receiver. I think that if i ask them they will forward the ports to my router without problems ;)

*In fact, if i had not used Vuze I would never noticed that i've a lot of closed ports. Everythings works, torrents, skype, remote control of jdownloader, teamviewer... I've also a static public IP.
 

 
Reply
#6
Ahh ok I understand you now!  Yeah I am sure your ports are not forwarded in that external wireless router.  That would be expected behavior.

Since you seem to think you can torrent normally and you are just unable to use the remote interface you are likely correct that a call to your ISP might solve the problem.  However, I am a cautious person . . . I would be as vague as possilbe when asking them to open a port for you.  LOL  I would still not mention torrenting under any circumstances.

Good Luck!

 
Reply
#7
(09-04-2014, 02:46 PM)'GaryE' Wrote: Ahh ok I understand you now!  Yeah I am sure your ports are not forwarded in that external wireless router.  That would be expected behavior.

Since you seem to think you can torrent normally and you are just unable to use the remote interface you are likely correct that a call to your ISP might solve the problem.  However, I am a cautious person . . . I would be as vague as possilbe when asking them to open a port for you.  LOL  I would still not mention torrenting under any circumstances.

Good Luck!

 

 


Yes,  i will stay vague, something like 'Can you forward everything?' :D
Also, i will go in person, i will talk directly with the founder of that ISP, so probably he will do that ;)
 
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Do you want the application “Vuze.app” to accept incoming network connections? daskarzine 6 4,370 11-25-2016, 04:05 PM
Last Post: parg
  NAT Error - Connection to (your computer) refused. spagett 0 835 05-03-2016, 03:24 PM
Last Post: spagett



Users browsing this thread: 1 Guest(s)