Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unusual connection error
#1
Hi Gang,  I recently was messing about with the advanced connection settings in Vuze to set up load balancing on two cable routers so I could use all the upload speed of both connections added together.  I may of messed around with port settings too, but the network test works just fine.. so bit puzzeled now as every time a load a new torrent I get this error message:

Connection Error (Network not enabled for url 'http://tracker.trackerfix.com/announce')

It does not matter what the URL is as they all do this and the torrent does not connect to the seed or peers, but when I reboot vuze,  BINGO it then seeds and downloads/uploads as normal.   I have checked all my port settings and they are good, and as I say the network test works just fine on everything...  a clean reload did not help, so even more puzzeled.
 


Attached Files Thumbnail(s)
   
Reply
#2
Take a look at

http://wiki.vuze.com/w/Known_Issues#Torr...enabled.27

The cause is probably not the same but it might explain where the message is coming from.
Reply
#3
Thanks, that was just exactly what happened. Great stuff. Problem cured. Thank you once again. Kind regards, Rigmar Radio
Reply
#4
(01-23-2015, 02:26 AM)'Rigmar Radio' Wrote: Hi Gang,  I recently was messing about with the advanced connection settings in Vuze to set up load balancing on two cable routers so I could use all the upload speed of both connections added together.  I may of messed around with port settings too, but the network test works just fine.. so bit puzzeled now as every time a load a new torrent I get this error message:

Connection Error (Network not enabled for url 'http://tracker.trackerfix.com/announce')

It does not matter what the URL is as they all do this and the torrent does not connect to the seed or peers, but when I reboot vuze,  BINGO it then seeds and downloads/uploads as normal.   I have checked all my port settings and they are good, and as I say the network test works just fine on everything...  a clean reload did not help, so even more puzzeled.
 

 



 
Reply
#5
I'm getting the same error as everybody else, never had a problem in the 5 years using the program, then BAM errors all over the place, what really happened ???? pressure from outside groups like, copy right laws. You see it everywhere. Could this be. Please if anybody can help I would be eternally grateful.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Connection refused: neilconway 0 160 11-28-2016, 11:30 PM
Last Post: neilconway
  Remote connection...locally.... bac512 0 292 07-21-2016, 05:38 PM
Last Post: bac512



Users browsing this thread: 1 Guest(s)