Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Swarm Acceptance
#1
Hey there,

Craziest thing, I am running Mint Linux, and trying to accept the Swam agreement and the accept button won't highlight. Any ideas? Can I tick it off in a config file somewhere?

Image attached.[Image: TPEkHk3.jpg]
Reply
#2
Unfortunately SWT isn't rendering the radio buttons correctly on that dialog - click to the left of the 'ENABLE' words, there's an invisible one there!
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Swarm Merge + Add suffix to incomplete files Flinxxx 7 686 09-20-2016, 07:38 AM
Last Post: Flinxxx
  Library - Two "Swarm Discovery" disappeared? gwenkent 1 518 05-03-2016, 09:28 PM
Last Post: parg



Users browsing this thread: 1 Guest(s)