Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Port automatically closed after few minutes
#1
Hello,

I have been having a lot of issues with incoming connections.
I am on a fiber connection with static (dedicated) IP.
There is no router and the ethernet cable goes straight in CPU.

The problem i have been having is all the ports are open by default, but whenever i assign a TCP port to vuze, after 2-3 minutes the port is automatically closed and NAT test fails.

If i run a network status test, same thing happens. It is fine for like 1 minute after changing port but then eventually it gets closed and in the torrent i am only able to initiate connections but there are no remote connections.

Is this a setting problem in vuze?

Network test just after changing port:






Code:
Test starting
Default public address is x.x.x.x
0 NAT devices found
No SOCKS proxy found
No HTTP proxy found
No explicit bind address set
Testing HTTP outbound
Test successful
Testing TCP outbound
Test successful
Testing UDP outbound
Test successful
Testing TCP port 8080 inbound
Test successful
Testing UDP port 55553 inbound
Sending outbound packet and waiting for reply probe (timeout=5000)
Sending completion event
Test successful
1 public/external addresses found
x.x.x.x

Vuze Services test
Vuze Website - www.vuze.com
Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL(R), OU=See www.rapidssl.com/resources/cps (c)15, OU=GT10270993
Connection result: 200/OK
Client Website - client.vuze.com
Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL(R), OU=See www.rapidssl.com/resources/cps (c)15, OU=GT10270993
Connection result: 200/OK
Version Server - version.vuze.com
Connection result: 200/OK
Pairing Server - pair.vuze.com
Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL(R), OU=See www.rapidssl.com/resources/cps (c)15, OU=GT10270993
Connection result: 200/OK
License Server - license.vuze.com
Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL(R), OU=See www.rapidssl.com/resources/cps (c)15, OU=GT10270993
Connection result: 200/OK
Plugins Website - plugins.vuze.com
Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL(R), OU=See www.rapidssl.com/resources/cps (c)15, OU=GT10270993
Connection result: 200/OK
Distributed protocol test
Incoming routing established for 371B8548887955778A35615E1C3793E02CDC06EE
Searching 128 contacts for 8 test targets
Making outbound connection to /141.237.14.47:55000
Making outbound connection to /79.66.94.241:16669
Making outbound connection to /125.239.181.40:33327
Making outbound connection to /70.118.246.150:14821
Making outbound connection to /94.210.66.244:20282
Making outbound connection to /41.40.245.120:27725
Making outbound connection to /174.5.107.22:58183
Making outbound connection to /84.109.69.73:34124
Making outbound connection to /75.177.70.96:50885
Making outbound connection to /46.246.32.78:11365
Making outbound connection to /196.7.37.123:11352
Making outbound connection to /84.108.216.234:62843
Making outbound connection to /70.180.176.227:44935
Searching complete, 13 targets found
(LL 1) Outbound connection fail: Connection timed out: no further information
(LS 10) Outbound connection fail: Connection timed out: no further information
Status: sessions=11, out_attempts=13, out_connect=11, in_connect=0
Status: sessions=11, out_attempts=13, out_connect=11, in_connect=0
Destroying tester
Results
Test complete
Outbound,Leecher,not connected
Outbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recv
Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
Outbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recv
Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
Outbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recv
Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
Outbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recv
Outbound,Leecher,connected, hand sent, hand !recv, bitf !sent, bitf !recv
Outbound,Seed,not connected
Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
Outbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recv
Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
No incoming connections received, likely NAT problems
Incoming routing destroyed for 371B8548887955778A35615E1C3793E02CDC06EE

Network test after 5 minutes:





Code:
Test starting
Default public address is x.x.x.x
0 NAT devices found
No SOCKS proxy found
No HTTP proxy found
No explicit bind address set
Testing HTTP outbound
Test successful
Testing TCP outbound
Test successful
Testing UDP outbound
Test successful
Testing TCP port 8080 inbound
Test failed: NAT test failed: Connection timed out (x.x.x.x:8080)
Check your port forwarding for TCP 8080
Testing UDP port 55553 inbound
Sending outbound packet and waiting for reply probe (timeout=5000)
Sending completion event
Test successful
1 public/external addresses found
x.x.x.x

Vuze Services test
Vuze Website - www.vuze.com
Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL(R), OU=See www.rapidssl.com/resources/cps (c)15, OU=GT10270993
Connection result: 200/OK
Client Website - client.vuze.com
Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL(R), OU=See www.rapidssl.com/resources/cps (c)15, OU=GT10270993
Connection result: 200/OK
Version Server - version.vuze.com
Connection result: 200/OK
Pairing Server - pair.vuze.com
Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL(R), OU=See www.rapidssl.com/resources/cps (c)15, OU=GT10270993
Connection result: 200/OK
License Server - license.vuze.com
Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL(R), OU=See www.rapidssl.com/resources/cps (c)15, OU=GT10270993
Connection result: 200/OK
Plugins Website - plugins.vuze.com
Certificate: CN=*.vuze.com, OU=Domain Control Validated - RapidSSL(R), OU=See www.rapidssl.com/resources/cps (c)15, OU=GT10270993
Connection result: 200/OK
Distributed protocol test
Incoming routing established for 30B3E873634C144CCF1A49C23C3FA2DCC0133FA9
Searching 128 contacts for 8 test targets
Making outbound connection to /78.160.44.226:19161
Making outbound connection to /37.136.58.102:2225
Making outbound connection to /80.213.224.73:29350
Making outbound connection to /71.53.149.32:47671
Making outbound connection to /101.161.171.12:59972
Making outbound connection to /94.192.172.99:50301
Making outbound connection to /86.128.209.61:47295
Making outbound connection to /94.60.172.74:6881
Making outbound connection to /82.151.46.219:31071
Making outbound connection to /24.193.250.114:39338
Making outbound connection to /184.158.207.204:36895
Making outbound connection to /79.67.211.46:24437
Searching complete, 12 targets found
Status: sessions=12, out_attempts=12, out_connect=12, in_connect=0
Destroying tester
Results
Test complete
Outbound,Leecher,connected, hand sent, hand !recv, bitf !sent, bitf !recv
Outbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recv
Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
Outbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recv
Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
Outbound,Seed,connected, hand sent, hand !recv, bitf !sent, bitf !recv
Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
Outbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recv
Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
Outbound,Seed,connected, hand sent, hand !recv, bitf !sent, bitf !recv
Outbound,Leecher,connected, hand sent, hand recv, bitf sent, bitf recv
Outbound,Seed,connected, hand sent, hand recv, bitf sent, bitf recv
No incoming connections received, likely NAT problems
Incoming routing destroyed for 30B3E873634C144CCF1A49C23C3FA2DCC0133FA9

This does not happen to any port on which other service like FTP or SSH is running and these services run normally without port ever closing.
Is there any way to fix this?
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Frog Static IPs, Port Forwarding, Mess chrisinbrasil 0 129 12-27-2016, 06:56 AM
Last Post: chrisinbrasil
Exclamation Vuze keeps changing my port settings Slartibartfast 4 415 12-05-2016, 06:11 PM
Last Post: Slartibartfast



Users browsing this thread: 1 Guest(s)