Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not playing
#1
I've never had any problems with downloading torrents and them playing through vuze ever. Lately I've downloaded them and they won't play. I can skip to a certain part of the movie or tv episode and it will show the picture but it won't play or anything. I've uninstalled and re-installed vuze multiple times to see if that would fix it but it hasn't.

What do I do?
Reply
#2
Will Vuze play files that it played in the past?

Is this just with a few files recently downloaded?
Reply
#3
(10-20-2015, 11:32 PM)'GaryE' Wrote: Will Vuze play files that it played in the past?

Is this just with a few files recently downloaded?

 
im haveing the same problem with ALL files new and previously played, all show 0.00
Reply
#4
(03-15-2016, 08:24 AM)'rjohn14' Wrote:
(10-20-2015, 11:32 PM)'GaryE' Wrote: Will Vuze play files that it played in the past?

Is this just with a few files recently downloaded?




 
im haveing the same problem with ALL files new and previously played, all show 0.00



 


I too am having this issue. It started when I first downloaded 5.7.1. I am not able to play previously downloaded files or newly downloaded files but am able to download. Everything else seems to be working as expected. This is a major blocking issue. Any help would be appreciated. 

thank you,

Matthew

PS - I click play, the window opens as expected but never plays, the time end time stays at 0:00:00 and the volume is set to 0 (see attached screen shot).


Attached Files Thumbnail(s)
   
Reply
#5
I have the same problem...just downloaded the new version and cannot get any downloads to play.  The screen opens up as usual...black, with the bar below but nowhere to push "play".  I tried this on my old downloads as well.  Would really like to know what is happening??
Reply
#6
(03-15-2016, 11:55 AM)'matthos' Wrote:
(03-15-2016, 08:24 AM)'rjohn14' Wrote:
(10-20-2015, 11:32 PM)'GaryE' Wrote: Will Vuze play files that it played in the past?

Is this just with a few files recently downloaded?





 
im haveing the same problem with ALL files new and previously played, all show 0.00




 


I too am having this issue. It started when I first downloaded 5.7.1. I am not able to play previously downloaded files or newly downloaded files but am able to download. Everything else seems to be working as expected. This is a major blocking issue. Any help would be appreciated. 

thank you,

Matthew

PS - I click play, the window opens as expected but never plays, the time end time stays at 0:00:00 and the volume is set to 0 (see attached screen shot).

 
I have EXACTLY the same problem since I downloaded the new version yesterday!  What can I do??
Reply
#7
Is there a VUZE support line we could contact?
Reply
#8
Not sure what the issue is - it isn't affecting all users so must be something specific to the users experiencing the issue.

You can always use VLC (for example) to play the files back - 

https://www.videolan.org/vlc/

and then right-click on the file to play and select Content->Media Player->Copy Stream URI to clipboard

and paste this into VLC's open media dialog
Reply
#9
Not sure....I guess we should search for one.  I am hopeful that someone will see this and there is an easy fix.....I am thinking there must be!
Anyhow, let me know if you find out anything on another website and I will do the same.
Reply
#10
(03-16-2016, 06:18 PM)'parg' Wrote: Not sure what the issue is - it isn't affecting all users so must be something specific to the users experiencing the issue.

You can always use VLC (for example) to play the files back - 

https://www.videolan.org/vlc/

and then right-click on the file to play and select Content->Media Player->Copy Stream URI to clipboard

and paste this into VLC's open media dialog

 
Sounds a bit cumbersome as opposed to what we are used to with VUZE....just a simple click on the download and away we go. 
Wonder what could have happened?
Reply
#11
(03-16-2016, 06:42 PM)'hookshott' Wrote:
(03-16-2016, 06:18 PM)'parg' Wrote: Not sure what the issue is - it isn't affecting all users so must be something specific to the users experiencing the issue.

You can always use VLC (for example) to play the files back - 

https://www.videolan.org/vlc/

and then right-click on the file to play and select Content->Media Player->Copy Stream URI to clipboard

and paste this into VLC's open media dialog


 
Sounds a bit cumbersome as opposed to what we are used to with VUZE....just a simple click on the download and away we go. 
Wonder what could have happened?

 

Oh, and I just tried that and the same thing happened!
Reply
#12
What if you right-click the file, select Content->Open In Browser->Public and then browse to the file in the Browser?
Reply
#13
(03-16-2016, 10:04 PM)'parg' Wrote: What if you right-click the file, select Content->Open In Browser->Public and then browse to the file in the Browser?

 
That did seem to work...though it is sure not as user friendly as actually playing it on Vuze is!b  Sure hope this problem fixes itself somehow!  Very strange how some people are having this problem.
Reply
#14
I ended up uninstalling 5.7.1.0 and reinstalling 5.7.0.0. Problem solved!

Matt
Reply
#15
A newer beta version of the player is available on Windows that uses VLC as the rendering engine (http://wiki.vuze.com/w/FAQ_HD_Player#Swi..._using_VLC) - the existing implementation uses an older version of MPlayer and is known to not work correctly on some systems.

If join the Beta Program (http://wiki.vuze.com/w/Beta_Program), wait for Vuze to update the 'HD Player' plugin to version 4.0.0 and then go to Tools->Options->Plugins->HD Player and enable the 'use VLC' option then you can test this.

You need to install VLC yourself as indicated on the Wiki.

The intent is to switch to this being the default in the future - feedback welcome!
Reply
#16
I'm having the same problem. Playback of any media type, new or old, just shows a black screen in the media player stuck at 0,0.

My config is:
Java 1.8.0_66 (64 bit)
 Oracle Corporation
SWT v4528, cocoa
Mac OS X v10.11.1, x86_64
V5.7.1.0/4 az3
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Playing torrents RedKitten 0 921 12-28-2014, 01:45 PM
Last Post: RedKitten



Users browsing this thread: 1 Guest(s)