Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Irregular Problems with Vuze and Opening Torrents
#1
Frog 
Hi,

I'm a long time Vuze user, but first time posting here.  Runing current version of Vuze (free version) on Windows 10, primarily use it for download & uploading video images (mpeg, jpeg, mp4, vlc etc) along with occassional music.

Since I've upgraded to Windows 10, I am having problems ... on an irregular, but quite frequent basis.  Problems include:
- Vuze hanging in mid use on occassion (less frequent, but occassional experiences)
- Vuze not establishing all torrents (I regularly get torrents from the same source for download, reliable source and have checked - others are not having the same problems)
- Sometimes when I try to launch a new downlooad torrent from a site, it attempts to open a new Vuze session even though I have one already open and running (traditionally, it just established another torrent on the open Vuze session and then started downloading)
.... sometimes, I can get Vuze to establish up to 10 download torrents, all running perfectly... otherwise, I can't even get 5 established.

No apparent issue with my browser (I'm on Firefox a long time, its up to date)
No apparent issue with Vuze (just double checked, no updates pending etc)
No obvious issues with firewalls etc. (otherwise I would not have some torrents working perfectly etc)

Any suggestions on how to resolve please ?

Many thanks (and in particular, to the people who have been giving me Vuze for many years now... it's been fantastic).
Reply
#2
Hi,

Whatever the problem, it seems to be getting worse.. Vuze is now hanging almost every time I use it.

Any assistance would be much appreciated.
Reply
#3
(09-05-2016, 06:34 PM)'garrettod' Wrote: Hi,

Whatever the problem, it seems to be getting worse.. Vuze is now hanging almost every time I use it.

Any assistance would be much appreciated.

 


How did you get on with this problem....I'm interested
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Exclamation No incoming connections received likely NAT problems PzSniper 0 361 12-01-2016, 09:46 AM
Last Post: PzSniper
  Meta search gone, can't find torrents drstina 1 1,620 08-31-2016, 08:27 AM
Last Post: FirstPrime



Users browsing this thread: 1 Guest(s)