Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DESPERATELY Need Help: How to install older version of Vuze?
#1
Hi guys,

I really hope someone can help me because this is a serious issue for me.

I'm currently running Vuze 5.5.0.0, but a particular private tracker I'm on requires me to be using Vuze 4.8.0.0.

How do I install Vuze 4.8.0.0 when I've got Vuze 5.5.0.0 installed right now?

Thank you!
Reply
#2
Does anyone know how I can go "backwards" from Vuze 5.5.0.0 to Vuze 4.8.0.0?
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  the need to seed bugsy2 5 210 12-12-2016, 04:14 PM
Last Post: bugsy2
  I have the Linux version, how can I blacklist specific trackers? Tleilaxu Ghola 4 308 11-05-2016, 07:43 AM
Last Post: Flinxxx



Users browsing this thread: 1 Guest(s)