Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can Only do one download at a time
#1
Hi All,

Never had a problem with many versions of Vuze on many systems over the years.

Bought a new Asus I7, Windows 8, installed latest Vuze 5.4.0.0, kick off a few downloads, but will by default only download one at a time
Have tried start all transfers, no luck.
Do a FORCE START on all entries in queue and they start ....
Queue set to 6 

Can't just be me can it ?

Regards,
SL.



 
Reply
#2
what's your 'max active downloads' set to?
Reply
#3
Hi Parg, Thanks for your reply .....

Mmmm sorry do u mean "Max active torrents" ?
Set to 6

I'll try 0:Unlimited see what happens ...
Reply
#4
Strange, just set to 0 and all started torrents started IMMEDIATELY !

PS Just a quick FYI I did a TOOLS > SPEED LIMITS > CLEAR CURRENT LIMITS prior which made no effect
Reply
#5
(12-08-2014, 08:44 AM)'stewartlees' Wrote: Excellent ! Solved my problem instantly. Diolch.

 
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Magnet download wont download saraisdead 1 610 12-21-2016, 09:35 PM
Last Post: ekstasee
  Can not download torrent !! Thunder56 9 2,914 12-12-2016, 11:18 PM
Last Post: valander



Users browsing this thread: 1 Guest(s)