Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bind IPs
#1
I get the red face + a message "Bind IPs not resolved: tun0 See Tools>options>connections.advanced network settings"

What do I need to enter to start the downloads?

thanks.
 
Reply
#2
Either your VPN isn't connected or it has been assigned to an interface with a different name - see http://wiki.vuze.com/w/Proxies_And_VPNs#...figuration
Reply
#3
(05-11-2015, 09:56 PM)'parg' Wrote: Either your VPN isn't connected or it has been assigned to an interface with a different name - see http://wiki.vuze.com/w/Proxies_And_VPNs#...figuration

 
Thanks. I was using a VPN but did not renew it. I deleted Vuze and reinstalled. So there must be residuals in my account. Any thoughts on a workaround?

Thanks


 
Reply
#4
You need to remove the explicit bind ip setting in 

Tools->Options->Connection->Advanced Network Settings: Bind to local IP address or interface
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Error: Offline - Transport unavailable, Address already in use: Cannot bind Sharenova 0 136 01-20-2017, 07:07 AM
Last Post: Sharenova
Frog Static IPs, Port Forwarding, Mess chrisinbrasil 0 141 12-27-2016, 06:56 AM
Last Post: chrisinbrasil



Users browsing this thread: 1 Guest(s)